Visionaire RC0 Update

  • #10, by afrlmeMonday, 17. April 2017, 21:20 3 years ago
    It will only check once a day, that gets written in the viseditor.ini. There's no button for manual checking yet.
    Why not just have it check whenever editor is launched?

    Imperator

    6819 Posts


  • #11, by SimonSMonday, 17. April 2017, 21:21 3 years ago
    I don't really want to test how much traffic our system can hold.

    Thread Captain

    1352 Posts

  • #12, by PaupasiaMonday, 17. April 2017, 22:30 3 years ago
    Thank you so much for the update! The fading is perfect now grin

    You deserve a really nice break to relax!  Happy holidays! grin

    Forum Fan

    165 Posts

  • #13, by afrlmeTuesday, 18. April 2017, 00:17 3 years ago
    I don't really want to test how much traffic our system can hold.
    haha haha hahahahahahahahahahahahahahaha! That's funny mate.

    By the way... not sure if it's a bug, but I don't seem to be able to create actions in the global actions tab for interfaces. I can click on the tab & it shows the relevant action list & buttons, but it won't let me create any with the green plus button.

    Imperator

    6819 Posts

  • #14, by SimonSTuesday, 18. April 2017, 01:17 3 years ago
    Thx @Paupasia.

    @AFRLme: Don't know why that's so funny. This visionaire websites are spread around 4 servers. The website here is on the fastest server, that would take nearly anything. But the other ones frequently have downtimes and are slow... I don't really control them, that's why I don't really want to test it. But I'll probably change it, when I have the data on the traffic.

    There are no global actions in the interfaces, the tab is for buttons, so create a button and the plus is green.

    Thread Captain

    1352 Posts

  • #15, by afrlmeTuesday, 18. April 2017, 01:54 3 years ago
    Thx @Paupasia.

    @AFRLme: Don't know why that's so funny. This visionaire websites are spread around 4 servers. The website here is on the fastest server, that would take nearly anything. But the other ones frequently have downtimes and are slow... I don't really control them, that's why I don't really want to test it. But I'll probably change it, when I have the data on the traffic.

    There are no global actions in the interfaces, the tab is for buttons, so create a button and the plus is green.
    Yeah I know the websites are spread around. Different servers for the wikis & the website. The current wiki & my own website are on David's server.

    Ah wait, my bad. I meant the characters tab. There seems to be an action tab on the global conditions/values column that's doing absolutely nothing. There's already an actions tab on the main form of the characters section.

    Sorry mate. I think I got a bit muddled up when I posted. I've been messing about with interfaces the day, which is probably why.

    Imperator

    6819 Posts

  • #16, by sebastianTuesday, 18. April 2017, 07:40 3 years ago
    yeah, i mentioned that actionstab in the nain RC0 thread. These lists actions from dialogs. So if you click on a dialog part which starts an action, you see the action parts there. Kind if unnecceccary because its always visible but the actions are only avaulable by dialog part context

    Thread Captain

    2336 Posts

  • #17, by afrlmeTuesday, 18. April 2017, 13:55 3 years ago
    @ Simon: would it be possible to put the properties button thing as a little cog or spanner/wrench icon to the right of selected visobj in the scene list, etc - or maybe one for each so can edit properties of each without it having to be selected. I think it would be much more intuitive. Looks a bit weird as centered text underneath the left hand column. Also if we click outside of the properties popup box it should automatically be closed if it's open rather than having to click the properties button or there should be a X button icon on it somewhere to close it or an ok button or something.

    Imperator

    6819 Posts

  • #18, by giuliobiderTuesday, 18. April 2017, 16:13 3 years ago
    Hi guys,

    just a quick question to know if I'm the only one that have the following issue:
    when I launch VS RC0 I get the effect in the image below.

    I supposed it's my fault due to no one else report this bug grin

    Thanks
    Best

    Giulio

    Newbie

    3 Posts

  • #19, by SimonSTuesday, 18. April 2017, 16:18 3 years ago
    I haven't fixed that yet, because I have no retina display. These guys here fixed it manually: http://www.visionaire-studio.net/forum/thread/visionaire-5-r...!/6/#56

    Thread Captain

    1352 Posts

  • #20, by giuliobiderTuesday, 18. April 2017, 16:23 3 years ago
    I haven't fixed that yet, because I have no retina display. These guys here fixed it manually: http://www.visionaire-studio.net/forum/thread/visionaire-5-r...!/6/#56
    Oh...sorry...I didn't see it!

    Thanks a lot, it works! wink

    Newbie

    3 Posts

Write post