5.1.6 Update released

  • #10, by tale-finch-gamesThursday, 08. April, 10:48 4 months ago
    I did a complete reboot and the error was solved. Strange hm right

    Newbie

    12 Posts


  • #11, by moritzgegmx-netFriday, 09. April, 13:00 4 months ago
    Hi all,
    I'm a new user trying the free version. I'm on linux and updating doesn't work. It downloads the update but then hwne finished the program closes and nothing happens. Anything I'm missing?
    Using Linux Mint Cinnamon 20.1
    Kind regards
    Moritz

    Newbie

    2 Posts

  • #12, by SimonSFriday, 09. April, 13:03 4 months ago
    Try downloading manually from here: https://www.visionaire-studio.net/downloads/

    The linux version has no installer so the changing of the appimage might not work...

    Thread Captain

    1439 Posts

  • #13, by moritzgegmx-netMonday, 12. April, 15:02 4 months ago
    Try downloading manually from here: https://www.visionaire-studio.net/downloads/

    The linux version has no installer so the changing of the appimage might not work...

    Thanks. Thing is I dowloaded it from there some days ago, also did so today. But it still tells me I'm not on the newest version and need 1218 bugfix update.

    I hade some small glitches when trying the tutorials of backgrounds not showing when loaded. So I'd be very happy to get the latest version.
    Thanks for your assistance
    Moritz

    Newbie

    2 Posts

  • #14, by chronologicSunday, 18. July, 21:24 2 weeks ago
    Bugfix update 1218 is uploaded, fixes:

    • walking with walk steps too slow
    • set android sdk to 29 to skip signing requirements
    • explorer: objects are not renameable
    • selecting waypoints resets scene
    • selecting action part after copy paste glitches
    • undo in scripts/texts not working correctly sometimes
    • long first line in scripts invisible sometimes
    • - keyaction shown as folder
    • action part tween, targetvalue not selectable
    • action text blinks after cutscene
    • macos console not visible if shaders are used
    Hi, I have updated to 1218 and I have the issue with the walk steps being slow and sometimes walking continuously in the same place.

    Newbie

    25 Posts

  • #15, by darren-beckettFriday, 23. July, 15:26 A week ago
    I have the same issue with the very slow walk since this update.

    Great Poster

    355 Posts

  • #16, by SimonSSunday, 25. July, 10:44 A week ago
    You need to reset the walksteps in your ved, open it up with a text editor and search for AnimationWalkSteps and remove all tags inside that are 0.

    Thread Captain

    1439 Posts

  • #17, by chronologicSunday, 25. July, 11:02 A week ago
    You need to reset the walksteps in your ved, open it up with a text editor and search for AnimationWalkSteps and remove all tags inside that are 0.
    Thanks, it works now.

    Newbie

    25 Posts

  • #18, by darren-beckettMonday, 26. July, 16:48 A week ago
    Hi Simon,

    I have 864 pairs of AnimationWalkSteps tags and none of them have anything inside.

    See picture

    Great Poster

    355 Posts

  • #19, by SimonSWednesday, 28. July, 22:26 6 days ago
    Then you maybe need to remove old savegames and check the walking speed again.

    Thread Captain

    1439 Posts

  • #20, by darren-beckettFriday, 30. July, 17:24 4 days ago
    No Saved Games. I'm just running the game from current scene or from start.

    Also, the walk speed is perfect in Visionaire 5.1.0 (Build 1205). 

    Great Poster

    355 Posts

Write post