Scrolling Broken?

  • #10, by brut69Saturday, 20. May 2017, 22:38 3 years ago
    I am 99% sure this is an editor problem even though others do not seem to have it since I can't for the life of me understand what is causing it.
    Anyone else any thoughts or shall I just go back to 4 and be done with 5?

    Great Poster

    264 Posts


  • #11, by sebastianSaturday, 20. May 2017, 23:14 3 years ago
    I am 99% sure this is an editor problem even though others do not seem to have it since I can't for the life of me understand what is causing it.
    Anyone else any thoughts or shall I just go back to 4 and be done with 5?

    So you are using scrolling with mouse at screen edge, eh?

    Guess what: i also have this issue when i use this checkbox in the scene properties now. Even if i disable it, the engine has still problems and it seems restarting the editor solves it (still checkbox in scene properties disabled). So YES there is definitely a proplem related to that setting.

    Thread Captain

    2337 Posts

  • #12, by brut69Saturday, 20. May 2017, 23:54 3 years ago
    I am 99% sure this is an editor problem even though others do not seem to have it since I can't for the life of me understand what is causing it.
    Anyone else any thoughts or shall I just go back to 4 and be done with 5?

    So you are using scrolling with mouse at screen edge, eh?

    Guess what: i also have this issue when i use this checkbox in the scene properties now. Even if i disable it, the engine has still problems and it seems restarting the editor solves it (still checkbox in scene properties disabled). So YES there is definitely a proplem related to that setting.
    Was this error in the Beta as well ?
    Maybe Simon can shine some light on this 

    Great Poster

    264 Posts

  • #13, by joemidSunday, 21. May 2017, 00:26 3 years ago
    Maybe this?  Otherwise, I don't know.  I am having some issues as well, but I think I see a solution that involves re-laying out some rooms?  Not sure what has changed, but it seems difficult to to scroll past 0,0 in VS5.

    Newbie

    87 Posts

  • #14, by brut69Sunday, 21. May 2017, 13:11 3 years ago
    Maybe this?  Otherwise, I don't know.  I am having some issues as well, but I think I see a solution that involves re-laying out some rooms?  Not sure what has changed, but it seems difficult to to scroll past 0,0 in VS5.

    Thank you but that is not really what is causing the problem imo. 

    Great Poster

    264 Posts

  • #15, by sebastianSunday, 21. May 2017, 14:45 3 years ago
    Maybe this?  Otherwise, I don't know.  I am having some issues as well, but I think I see a solution that involves re-laying out some rooms?  Not sure what has changed, but it seems difficult to to scroll past 0,0 in VS5.

    Thank you but that is not really what is causing the problem imo. 
    could you verify if this issue is only occouring when the mouse scrolling at screen edge is activated for this scene?

    Thread Captain

    2337 Posts

  • #16, by brut69Sunday, 21. May 2017, 15:13 3 years ago
    Maybe this?  Otherwise, I don't know.  I am having some issues as well, but I think I see a solution that involves re-laying out some rooms?  Not sure what has changed, but it seems difficult to to scroll past 0,0 in VS5.

    Thank you but that is not really what is causing the problem imo. 
    could you verify if this issue is only occouring when the mouse scrolling at screen edge is activated for this scene?

    It does it for all scenes (just tested again). If the screen hits Bottom corner = Stays there

    Great Poster

    264 Posts

  • #17, by brut69Thursday, 25. May 2017, 16:20 3 years ago
    Anyone able to help me?
    I am cursed and never be able to use V5?

    Great Poster

    264 Posts

  • #18, by sebastianThursday, 25. May 2017, 17:30 3 years ago
    as mentioned in a prior poat i get the same when i activate mouse scrolling at screen edge. 
    Seems to be a bug and needs a fix by the dev in my eyes. 

    Thread Captain

    2337 Posts

  • #19, by sebastianSunday, 25. June 2017, 18:55 3 years ago
    played a bit with the new version and came across the same issue again. 
    As soon as "smooth scrolling" is activated the camera "locks" itself when reaching the right corner. Then when going back to the left screen edge, it scrolls only to the left if i click and reach the most left side of the screen.
    Sometimes this also appears when smooth scrolling is disabled but happened before in enabled smooth scrolling mode. Restarting the editor then fixes the problem.

    I remember that we could configure when the scrolling starts (X pixel from edge) in 4.X ages... where do i find this now? 

    Thread Captain

    2337 Posts

  • #20, by brut69Tuesday, 27. June 2017, 13:38 3 years ago
    Are you running on 1920x1080 resolution?

    Great Poster

    264 Posts

Write post