Neue Version Visionaire Studio 4.0 final verfügbar

  • #1, by AlexSunday, 03. August 2014, 12:52 6 years ago
    Liebe Community,

    die neue Version ist ab jetzt verfügbar. Es gibt einige tolle neue Features wie z.b. Shader - siehe http://wiki.visionaire-tracker.net/wiki/Shader_(CMS) . Es wurden auch zahlreiche Fehler behoben. Im Newsbeitrag sind alle Änderungen aufgelistet.

    Einen Newsartikel mit allen neuen Änderungen und Funktionen gibt es hier:
    http://www.visionaire-studio.net/news/article/neue-version-v...

    Great Poster

    378 Posts


  • #2, by MachtnixMonday, 04. August 2014, 21:04 6 years ago
    Ich habe mir die aktuelle 4.0-Demo letzte Nacht heruntergeladen und heute installiert.

    Der Editor startet nicht und es erscheint folgende Meldung: vcamp110.dll wurde nicht gefunden. Diesen Fehler gab es in der 3.7, in der 4.0 beta und in der 4.0 RC nicht, diese drei starteten ohne Probleme. Ich entdecke auch weder im Windows-Verzeichnis noch in den jeweiligen Programmordnern eine Datei dieses Namens. Wo finde ich diese Bibliothek und in welchen Ordner gehört sie? Eventuell fehlen ja noch mehr Dateien, die nun der Reihe nach angemerkt werden?

    Machtnix

    Thread Captain

    1087 Posts

  • #3, by afrlmeMonday, 04. August 2014, 21:12 6 years ago
    You need to run the vcredist_x86.exe in c:/program files (x86)/visionaire studio 4/vcredist. It should solve your issue.

    Imperator

    6842 Posts

  • #4, by BigStansMonday, 04. August 2014, 22:28 6 years ago
    Fixed with the next setup tool. MS changed something with privileges.
    Execute it manually if you have problems with 4.0. (Post from Lee)

    Great Poster

    361 Posts

  • #5, by MachtnixTuesday, 05. August 2014, 18:56 6 years ago
    Ich habe vcredist_x86.exe, das im Visionaire-Ordner vcredist liegt, gestartet (mit "reparieren"). Leider bekomme ich nach Ausführung dieselbe Meldung wie zuvor; es wird immer noch die vcamp110.dll vermisst.

    Die Datei wurde nach einer längeren Suche auf dem gesamten Computer NICHT gefunden, das heißt, die Datei vcamp110.dll existiert unter diesem Namen NICHT. Da es sich anscheinend um eine Microsoft Visual C++ 2012 - 11.0.61030-Applikation handelt (laut Info-Fenster von vcredist), fehlt höchstwahrscheinlich das ganze Paket, oder?

    Nach einer Deinstallation startete jedenfalls keine der Visionaire-Versionen mehr, es wurden sogar neue fehlende Dateien angemarkert, also habe ich jetzt wenigstens die 4.0 beta erneut installiert, damit diese wieder läuft. Das ist auch die Version, die ich benutze (wegen der 10-Kulissen-Schikane).

    Es gibt zwar auf dem ganzen Rechner wild verstreut (in Dokumente und Einstellungen, in Anwendungsdaten, in temp usw.) jede Menge Viseditor-inis und -logs, aber welche Datei nun zu welcher Installation gehört, ist mir nicht klar. Vielleicht ist es ja nur eine fehlende Verlinkung?

    Falls das Problem nicht behoben werden kann, hat sich die Beschäftigung mit Visionaire erledigt, denn die 3.7-Vollversion wird es wohl nicht mehr geben, oder? Wenn die Demo der 4.0 schon nicht läuft, wird es die Vollversion auch nicht tun.

    Ich warte erstmal ein bis zwei Monate, ob die Setup-Datei aktualisiert wird und probier's dann noch mal...

    Machtnix

    Thread Captain

    1087 Posts

  • #6, by afrlmeTuesday, 05. August 2014, 19:02 6 years ago
    There should be an update with bug fixes within a week or 2 hopefully. Estimated time I've been given.

    You might have to restart computer for it to take effect. Installing the vcredist_x86.exe files fixed the issue with the missing .dll file for me. Have you also tried running the editor in admin mode?

    Imperator

    6842 Posts

  • #7, by MachtnixTuesday, 05. August 2014, 19:15 6 years ago
    Restart shows the same failure. BTW: All three former Visionaire-setups (3.7, 4 beta, 4.0 RC) also start without admin-rights too. Which version of Visual C++ Redistributable for Visual Studio 2012 Update 4 Visionaire need for running? Better I download the new complete pack from microsoft.com. I don't know what this pack is good for, it's all unknown country to me. :-)

    Machtnix

    Thread Captain

    1087 Posts

  • #8, by NovelWednesday, 06. August 2014, 20:57 6 years ago
    Same here. Vcamp110.dll missing. Running the vcredist_x86.exe doesn't help (tried repair and deinstall followed by new install). Reboot doesn't help. Tried on two different WinXP systems, both show the same problem.

    Newbie

    100 Posts

  • #9, by afrlmeWednesday, 06. August 2014, 21:11 6 years ago
    I believe David is sorting it out so that it's fixed in the upcoming release of 4.0 final final er final ASAP. So if you can't get it to work then please have a little patience.

    Danke.

    Imperator

    6842 Posts

  • #10, by NovelWednesday, 06. August 2014, 21:18 6 years ago
    But... I need my visionaire dose... now!!!

    Ok, ok. wink

    I'm glad it's a bug and can be fixed. Some sites that you find when you google vcamp110.dll indicate that it could be a virus.
    At least my registry is clean now and my harddisks are beeing defragmented. :-)

    Newbie

    100 Posts

  • #11, by BigStansWednesday, 06. August 2014, 22:33 6 years ago
    Not an virus, but you can download it manually here:
    http://www.microsoft.com/en-US/download/details.aspx?id=30679
    (you need the 32 Bit version).

    - David

    Great Poster

    361 Posts

Write post