Visionaire Studio Bugfix Update 5.0.6

  • #10, by LebosteinSaturday, 23. June 2018, 17:46 A year ago
    In the font editor of the Windows version there seems a problem with the screen refresh. If I walk through my fonts an click one font after another then often I see more than one font on the screen...
    Same problem with Mac OS

    Key Killer

    586 Posts


  • #11, by SimonSMonday, 25. June 2018, 15:21 A year ago
    The bugfix for the font workspace and the animations is now uploaded.

    Thread Captain

    1191 Posts

  • #12, by LebosteinMonday, 25. June 2018, 15:52 A year ago
    The bugfix for the font workspace and the animations is now uploaded.
    Thanks! Very nice. Workspace paning (middle mouse button or Ctrl + left mouse button) works in the font editor now! Now all workspaces show the same behaviour...

    One problem persists: if you pan in the character animation workspace and your character is loaded as Spine file, then the animation center marker goes crazy and show the wrong position....

    Key Killer

    586 Posts

  • #13, by stothewMonday, 25. June 2018, 21:06 A year ago
    First, thanks for the fast Bugfix release!
    I´m sorry to say that, but all my animations and also the particle system still seems way to fast ingame... anyone else have this?

    Forum Fan

    122 Posts

  • #14, by stothewMonday, 25. June 2018, 21:46 A year ago
    I recorded a quick example to show it:


    hope it helps

    Forum Fan

    122 Posts

  • #15, by AFRLmeMonday, 25. June 2018, 22:47 A year ago
    You need to force VSYNC (vertical sync). You probably have it disabled by default in your global graphic card settings. Set it to "on, unless application specifies".

    Imperator

    6574 Posts

  • #16, by caligarimarteThursday, 05. July 2018, 19:52 A year ago
    I know I'm a little late to express my Gratitude, but thank you very much, Simon, for fixing that Unnamed-Text-Bug! smile

    Forum Fan

    145 Posts

Write post