Visionaire 4.01 crash unter OSX 10.6.8

  • #1, by zErecTuesday, 19. August 2014, 12:07 6 years ago
    Hi.
    Habe leider kein Glück mit der aktuellen Version von Visionaire. cry

    Es wird eine Library "libc++.1.dylib" erwartet, die aber nicht gefunden wird.
    Visionaire startet also leider nicht durch.
    Ich vermute, das diese ab 10.7 standardmäßig im OSX verankert ist.
    OSX 10.6.8 bekommt diese Library vermutlich über XCode installiert oder?

    Crash-log habe ich beigefügt.

    Gruss
    z!Erec

    Newbie

    3 Posts


  • #2, by zErecTuesday, 19. August 2014, 12:14 6 years ago
    Hmmm ich kriege das Bild nicht hochgeladen.

    Das Bild ist 800x641 und die Grösse 153KB.
    FORMAT: Jpeg

    Irgendwelche Ideen?

    Newbie

    3 Posts

  • #3, by SimonSTuesday, 19. August 2014, 13:14 6 years ago
    Hi,
    Wenn Bilder nicht gehen kann man sie extern hochladen, z.B. bei imgur.com oder so.
    In unseren Anforderungen steht, dass mindestens OSX 10.7 gebraucht wird: http://wiki.visionaire-tracker.net/wiki/System_Requirements
    Kann dir da leider nicht weiterhelfen, da große Änderungen von 10.6 auf 10.7 durchgeführt wurden, und Mac nicht mal annähernd die Kompatibilität von Windows mit alten/neueren Programmen hat.

    Grüße,
    Simon

    Thread Captain

    1333 Posts

  • #4, by zErecTuesday, 19. August 2014, 16:04 6 years ago
    @SimonS

    Hmmmm, wäre cool wenn die Systemanforderungen auf der Bestellseite gestanden hätten red

    Ich habe mir jetzt mal flux für 18€ OSX Lion gekauft und installiert.

    Ja es stimmt Visionaire 4.01 läuft jetzt auch bei mir auf Anhieb.

    So jetzt geht's ans lernen...

    Newbie

    3 Posts

Write post