Problems with "Run Game" Option: shakes at the beginning, no full screen possible, no cursor...

  • #1, by Polar4Friday, 26. July 2013, 17:24 7 years ago
    Hi,

    I've made up my first scene in Visionaire Editor with my new Windows 8 laptop. For making it right, I did it while watching a tutorial in youtube,
    So everything has to be fine.
    But it isn't. Today I finally finished that first scene and I was really looking forward to try out "Run Game" for the first time. But the window ist
    very small so that you even can't see the whole inventary. And the image shakes at the beginning. If this wasn't enough, there's no cursor inside the
    little screen, although I made one active and one inactive cursor and exactly conformed to the instructions shown in the tutorial video.

    I don't know what to do now and I'm really annoyed because of the work and no results... It can't depend on the graphics card because the laptop's
    really new and has a good one.
    So I really hope that someone has another idea and that helps me.
    (But Attention: I don't understand anything about problems having to do with computers...)

    Greez and thanx
    Hellena

    Newbie

    18 Posts


  • #2, by NigecFriday, 26. July 2013, 17:46 7 years ago
    Sounds like the screen resolution, I think by default its 640x480.. its under general settings (gear icon) it should be set to the same size as a none scrolling room
    Did you assign the interfaces to the character

    Usually while testing it will start in Windowed mode

    Key Killer

    556 Posts

  • #3, by Polar4Friday, 26. July 2013, 17:57 7 years ago
    Thank you, I have set the screen resolution in the vis editor to 640x480. At least it doesn't shake anymore now. But it's still as small as before the cursor is still missing within the player screen.

    Newbie

    18 Posts

  • #4, by afrlmeFriday, 26. July 2013, 18:12 7 years ago
    for fullscreen: Extras > Options > Player: tick both fullscreen & widescreen support checkboxes...

    as for the cursor; it could be down to your graphic card - most laptops have non-dedicated (shared memory) cards & I guess it could be down to lack of available video memory or some openGL issue.

    I myself can't see the cursors - I had to force fxt1/s3tc texture compression in the 3D/openGL settings of my laptops video card to fix this issue.

    P.S: you have assigned the control interface to your main character yes?

    Imperator

    6815 Posts

  • #5, by Polar4Friday, 26. July 2013, 23:47 7 years ago
    "I myself can't see the cursors - I had to force fxt1/s3tc texture compression in the 3D/openGL settings of my laptops video card to fix this issue."
    What's that? Where do I get it? And where can I change the settings of my video card? Where do I find it? I don't even know what a video card is... Is ist always called 3D/openGL ?

    I'm so sorry, but I also don't know what a control interface is, so I'm not sure if I assigned it or not...

    As I told at the beginning, I'm really bad at computer problems and I'm really sorry that it's hard for you to explain what I should do....

    ....And now I have ANOTHER problem... Damn I hate computers... I shoudn't have started to work with it. but I wanted to visualize my ideas...-.-
    Look at the picture, I made a screenshot how my visionaire editor looks like after restarting it...-.-
    Wtf is #??? And wheres my stuff?.......o.O


    Newbie

    18 Posts

  • #6, by afrlmeSaturday, 27. July 2013, 01:42 7 years ago
    the #hash tag thing is something to do with the language .xml files I think...
    try changing language inside of extras > options.

    as for 3d card settings: right click somewhere on your desktop > graphic properties.
    something like attachment 1 should pop up... click 3D settings button...
    another box will popup... enable settings I mentioned earlier.

    as for the control interface; it is done via the interfaces tab in which you create buttons/commands in which you can use to decide what actions your character can perform/execute in game. For the interface to work it has be assigned to a character on the scene - i.e current character you are controlling.

    & damn you haven't half chosen a difficult hobby for someone not comfortable with computer related stuff wink

    Imperator

    6815 Posts

  • #7, by Polar4Saturday, 27. July 2013, 11:28 7 years ago
    Many thanks for your suggestions. But I just found out that in the newer intel (i've got Intel 4000) drivers, there is no access to these open gl settings.

    My interface looks like figure 2b on that website: http://www.intel.com/support/graphics/sb/CS-030506.htm?wapkw...
    And so I can't find the texture compression thing... I don't know what the alternative solution is..
    I think I don't hate computers, but computers hate me...

    Newbie

    18 Posts

  • #8, by afrlmeSaturday, 27. July 2013, 11:43 7 years ago
    hmm if you've got hd4000 then you shouldn't have any problems with vs - did you see if you assigned the main/control interface to your character yet?

    Imperator

    6815 Posts

  • #9, by NigecSaturday, 27. July 2013, 11:48 7 years ago
    do other games show th cursor? maybe try the driftwood demo from the shop

    Key Killer

    556 Posts

  • #10, by SimonSSaturday, 27. July 2013, 12:40 7 years ago
    I have the hd4000 and have issues, that's a general problem with the paralellization of the game. I haven't yet found a solution, but this problem is only happening to some games and only in some cases, deactivating the preloader always works for me, unfortunately the current version doesn't have that option.

    Thread Captain

    1351 Posts

  • #11, by Polar4Saturday, 27. July 2013, 13:26 7 years ago
    Thanks for all the help!!!

    But it was my mistake. I forgot to save after setting "arrow" at the cursor command...-.-
    Now ot works.
    I'm so sorry for the stupid questions..

    Newbie

    18 Posts

Write post