Problems with "Run Game" Option: shakes at the beginning, no full screen possible, no cursor...

  • #10, by Polar4Saturday, 27. July 2013, 13:26 7 years ago
    Thanks for all the help!!!

    But it was my mistake. I forgot to save after setting "arrow" at the cursor command...-.-
    Now ot works.
    I'm so sorry for the stupid questions..

    Newbie

    18 Posts


  • #11, by afrlmeSaturday, 27. July 2013, 15:50 7 years ago
    Thanks for all the help!!!

    But it was my mistake. I forgot to save after setting "arrow" at the cursor command...-.-
    Now ot works.
    I'm so sorry for the stupid questions..


    haha smile

    no worries it's what we're all here for wink (well some of us)

    did you sort the fullscreen issue out?

    Imperator

    6842 Posts

  • #12, by afrlmeWednesday, 31. July 2013, 15:36 7 years ago
    I have the hd4000 and have issues, that's a general problem with the paralellization of the game. I haven't yet found a solution, but this problem is only happening to some games and only in some cases, deactivating the preloader always works for me, unfortunately the current version doesn't have that option.


    is the preloader option only available in the recent betas or was it available in dev builds also? last dev build I have is from 5th July.

    Imperator

    6842 Posts

  • #13, by SimonSWednesday, 31. July 2013, 23:14 7 years ago
    Ich haven't build in an option to do that, but I think your build might have preloaders deactivated. I must think a bit about that. The performance gain is not that big after all.

    Thread Captain

    1368 Posts

  • #14, by afrlmeWednesday, 31. July 2013, 23:23 7 years ago
    ok dokie.

    Imperator

    6842 Posts

Write post