Problem mit 4.x

  • #1, by the-grandmasterSaturday, 05. April 2014, 20:26 7 years ago
    hallo,
    habe gestern die 4.x installiert. Ich will sie auf meinen Notebook Toshiba Satellite Pro L350 mit Inten Onbord Grafikkarte verwenden.
    Wenn ich jetzt das Demo Spiel starte bekomme ich nur ein schwarzen Bildschirm im Edetor scheinen acug grafikfehler zu sein.
    Ist die Version noch nicht ausgereift oder kann ich die nicht mit meinen Notebook verwenden?
    Neusten Treiber sind drauf

    Newbie

    71 Posts


  • #2, by AlexSaturday, 05. April 2014, 20:48 7 years ago
    ich vermute es liegt am Treiber der möglicherweise keine vollständige OpenGL Unterstützung hat.

    oder die Grafiken sind nicht vorhanden oder können nicht geladen werden. Gibt es Fehlermeldungen im Log? -> Hilfe -> Log-Fenster

    Great Poster

    378 Posts

  • #3, by the-grandmasterSaturday, 05. April 2014, 21:00 7 years ago
    Log scheint ok
    20:58:04:
    20:58:04: Log file for Visionaire Editor 4.0 Beta, freeware version (Build: 1164)
    20:58:04: Current date: 05.04.14 20:58
    20:58:04: -------------------------------------
    20:58:04: Loading 'C:\Program Files\Visionaire Studio 4\xml\structures.xml'...
    20:58:04: Loading 'C:\Program Files\Visionaire Studio 4\xml\actions.xml'...
    20:58:04: Loading 'C:\Program Files\Visionaire Studio 4\xml\actionParts.xml'...
    20:58:04: Finished sorting action parts.
    20:58:04: Loading valid links...
    20:58:04: Successfully loaded 'xml/validlinks.xml'.
    20:58:44: Serialization finished. Needed time: 215 ms
    20:58:44: SetupParents finished. Needed time: 1 ms
    20:58:44: SortLinks finished. Needed time: 1 ms

    die alte version läuft ohne probleme

    Newbie

    71 Posts

  • #4, by AlexTuesday, 08. April 2014, 14:41 7 years ago
    sehr merkwürdig. Vorallem dass im Editor teilweise doch Grafiken angezeigt werden. Wie sieht es mit deinem eigenen Projekt aus, gibt es da ähnliche Probleme? Wenn du das Demospiel startest, macht es einen Unterschied ob du im Fenster- oder Vollbildmodus spielst?
    werden die Objektgrafiken auf den anderen Kulissen im Editor ebenfalls nicht dargestellt?

    Great Poster

    378 Posts

  • #5, by afrlmeTuesday, 08. April 2014, 15:44 7 years ago
    It's probably related to some setting in his graphic card... I had the same issue when I was forcing texture compression or something in my graphic cards 3D settings. I forget which setting it was but the editor/game ran ok once I messed about with the settings - was on my old laptop which I think was an intel card - not sure. Not had any issues with my current laptop which has an amd radeon hd card.

    P.S: this was in regards to the earlier 4.0 beta builds. I've had the current laptop since october, I think.

    Imperator

    6842 Posts

  • #6, by the-grandmasterTuesday, 08. April 2014, 23:39 7 years ago
    Bei meinen eigenen Prjekten ist es Ähnlich.
    Fenster oder Vollbild ist egal. Wenn ich das Spiel starte nur schwarz.
    Und irgendwie habe ich damit mein altes Projekt zerschossen.
    Im Notebook ist eine Intel Karte, der letzte Treiber von 2012, Chinema 4D IClone 4 und so laufen ohne probleme

    Newbie

    71 Posts

  • #7, by AlexWednesday, 09. April 2014, 00:33 7 years ago
    Ich würde erst mal die Ratschläge von AFRLme probieren, nachdem er anscheinend ein ähnliches Problem hatte. Die Projektdatei kann nicht aufgrund von Grafikfehlern "zerschossen" werden. Falls du die Datei allerdings mit 4.0 speicherst, kannst du sie nachher nicht mehr mit 3.x laden.

    Great Poster

    378 Posts

  • #8, by the-grandmasterWednesday, 09. April 2014, 02:30 7 years ago
    An meiner Grafikkarte lässt sich leider nicht so viel einstellen.
    DAs mit meiner Prijektdatei habe ich selber verbockt, Speichern und ausführen.

    Newbie

    71 Posts

  • #9, by afrlmeWednesday, 09. April 2014, 02:46 7 years ago
    hmm... if you don't have many options for your graphic card then you may need to upgrade your graphics card, apu/gpu drivers to unlock more graphic card options. When I first launched my amd laptop it didn't have many graphic card settings until I updated my apu drivers etc.

    Imperator

    6842 Posts

  • #10, by BigStansWednesday, 09. April 2014, 21:57 7 years ago
    Das sieht mir nach einer älteren Intel Karte aus… 
    Texturqualität. Da wird komprimiert. Das eventuell mal rausnehmen.
    Um welche GPU handelt es sich genau? Da wird unter der Intel HD reihe sehr viel mit openGL getrixt. (treibertechnisch) Ein Beispiel wäre, Asus, die eine Intel GPU mit openGL durchaus mit extensions von 1.5 auf 2.0 bringen.

    Great Poster

    361 Posts

  • #11, by the-grandmasterThursday, 10. April 2014, 11:09 7 years ago
    ich habe diese Karte drinn. Mobile Intel® 4 Series Express Chipset Family

    Newbie

    71 Posts

Write post