Lizens für 3.7

  • #1, by the-grandmasterWednesday, 30. April 2014, 22:04 7 years ago
    was würde mich denn jetzt eine Lizens für die alte 3.7 kosten?
    Die neue bekomme ich ja nicht richtig zum laufen

    Newbie

    71 Posts


  • #2, by HellVanSingWednesday, 30. April 2014, 22:20 7 years ago
    Der letzte Preis lag bei 35€, ob noch eine erhaltbar ist ist die Frage.

    Newbie

    67 Posts

  • #3, by SimonSWednesday, 30. April 2014, 23:05 7 years ago
    3.7 ist extrem veraltet. Was sind die Probleme ?

    Thread Captain

    1380 Posts

  • #4, by the-grandmasterWednesday, 30. April 2014, 23:08 7 years ago
    Grafikfehler im Editor, Player nur schwarzes bild

    Newbie

    71 Posts

  • #5, by SimonSThursday, 01. May 2014, 00:08 7 years ago
    Hast du denn die Texturkompression abgeschaltet ? Also Texturqualität auf Maximum nicht Balance oder sowas.

    Thread Captain

    1380 Posts

  • #6, by the-grandmasterThursday, 01. May 2014, 00:21 7 years ago
    alles versucht, nur ohne Treiber geht es

    Newbie

    71 Posts

  • #7, by AlexThursday, 01. May 2014, 00:51 7 years ago
    besser wäre es auf jeden Fall wenn wir eine Lösung für das Problem finden können. Ob wir 3.7 noch verkaufen, muss Marvel entscheiden. Sinnvoll finde ich das jedenfalls nicht. Die Version ist über 1,5 Jahre alt, Updates wird es keine mehr geben, somit auch keine Bugfixes.

    Great Poster

    378 Posts

  • #8, by the-grandmasterThursday, 01. May 2014, 01:00 7 years ago
    Ich hatte das Problem ja scon einmal gepostet und keine Lösung gefunden. Ausser ein neues Notebook zu kaufen.
    Die wachsen aber nicht auf Bäumen. Ich sehe das als Fehler der Entwickler an. Wie gesagt sonnst Lauft ja alles. Cinema 4D, Iclone usw.
    Die 3.7 läuft ohne Probleme

    Newbie

    71 Posts

  • #9, by GreenLightDevelopmentThursday, 01. May 2014, 12:47 7 years ago
    Dann würd ich einfach auf 3.x weiterarbeiten. Oder wieso würdest du aktuell auf 4.x wechseln wollen?

    Forum Fan

    134 Posts

  • #10, by the-grandmasterThursday, 01. May 2014, 14:31 7 years ago
    was meinst du warum ich wohl die 3.7 Lizens möchte???

    Newbie

    71 Posts

  • #11, by GreenLightDevelopmentThursday, 01. May 2014, 16:26 7 years ago
    Ja, darum frag' ich ja, weil ich's nich' weiss ;-)
    Weil effektiv kannste ja mit der 3.x weiterarbeiten und in Zukunft auf 4.x wechseln, sobald du mal 'nen neuen Rechner hast. Weil eine "Lizenz" brauchste ansich ja nur, wenn du etwas kompilieren möchtest.

    Forum Fan

    134 Posts

Write post