5.1.4.1 1213 Bugfix Update released

  • #1, by SimonSThursday, 15. October 2020, 09:44 8 months ago
    Bug Fixes:
    - Build missing component movies
    - Multiple text objects text missing
    - Android update to API 30
    - Android Package Id not checked correctly
    - Scrolling not working correctly
    - Sprite is now shown if no animation image is present
    - Particle position offset by 1/2 pixel

    Thread Captain

    1437 Posts


  • #2, by tall-story-gamesThursday, 15. October 2020, 12:02 8 months ago
    Thanks Simon, the multiple text objects is working perfectly!

    Newbie

    42 Posts

  • #3, by el_geeTuesday, 10. November 2020, 09:46 7 months ago
    Hi,

    Since the 5.1.4.1 release - I  seem to be having some new issues with the html5 build. 

    When I attempt to play my build on itch.io:
    although the music plays - the game never starts, the screen just stays on the start logo after preparing the game is finished.

    This wasn't an issue before, and I don't see how I should be exporting anything differently now.

    Anyone else having this problem?

    Thanks!

    Newbie

    40 Posts

  • #4, by SimonSTuesday, 10. November 2020, 11:32 7 months ago
    Press F12 in the browser and look into the console to see errors.

    Thread Captain

    1437 Posts

  • #5, by culpeperMonday, 04. January, 19:49 5 months ago
    I am having the same issue, I have shared the screenshot from the error log.


    Also a screenshot of where the game freezes (at start logo).

    Newbie

    9 Posts

  • #6, by SimonSFriday, 08. January, 10:05 5 months ago
    Have fixed an issue, that the html5 player doesn't start if savegames are present. That's uploaded.

    Thread Captain

    1437 Posts

  • #7, by culpeperThursday, 14. January, 22:04 5 months ago
    Things still seem to not be working. Here are the current errors:

    Newbie

    9 Posts

  • #8, by SimonSThursday, 14. January, 22:16 5 months ago
    Updated again. Try again, please.

    Thread Captain

    1437 Posts

  • #9, by culpeperThursday, 14. January, 23:34 5 months ago
    Still stalling at the same screen. 

    Newbie

    9 Posts

  • #10, by SimonSFriday, 15. January, 09:11 5 months ago
    The link works for me.

    Thread Captain

    1437 Posts

  • #11, by culpeperTuesday, 25. May, 16:05 3 weeks ago
    I have had consistent issues with problems where HTML5 games will stall at the loading screen. I just did a test with about 10 different people on different computers and about 60% of them could not play because of this issue. These are examples:

    Newbie

    9 Posts

Write post