[Android] - Play Store Upload not working anymore (64bit and min API Version 28)

  • #1, by Johannes Reß-2Monday, 21. October, 14:10 A month ago
    Hello,

    apks exported with the current version of Visionaire Studio can not be imported to the Google Play Store anymore.

    There are two error messages, that I can see in the first place and a couple of warnings:

    Errors:

    - Starting August 1, 2019, your apps published on Google Play will need to support 64-bit architectures.
    - Minimum API Version for new Apps is API 28 (currently 26)


    Is there a hidden Update for Visionaire to fix this? Am I able to fix this directly in the APK?

    I need to push an update to my existing Android game rather urgent - help would be very much appreciated.

    Thank you!

    Newbie

    31 Posts


  • #2, by Johannes Reß-2Tuesday, 22. October, 21:58 A month ago
    So meanwhile I was able to change the API Version directly in the manifest file, but 64-bit architecture might not be solvable without an Visionaire update.

    Can someone help me with this issue?

    Newbie

    31 Posts

  • #3, by TinTinWednesday, 23. October, 17:27 A month ago
    Only Simon can solve it. I put your post in Discord now.

    Edit: May you wait for next update

    Forum Fan

    192 Posts

  • #4, by Johannes Reß-2Thursday, 24. October, 10:23 3 weeks ago
    Simon told me via DM, that he is working on an update to fix this - just in case anyone else is waiting for it.

    Newbie

    31 Posts

Write post