Vollversion3-Benutzer müssen Vollversion4 extra kaufen?

  • #1, by Tramo.OSaturday, 19. July 2014, 21:48 6 years ago
    Hey,
    ich hätte da mal eine Frage. Ich habe seit längerem schon versucht, die Vollversion von Visionaire 4.x runterzuladen und ich dachte, das geht auch, wenn man die Vollversion 3.x hat und diese Daten verwendet. Das funktioniert jedoch nicht und ich erhalte die Meldung "Ups, das war leider nicht korrekt". Ich habs doppelt und dreifach geprüft und das steht aber genau so bei mir auf dem Ausdruck meines Vaters, der Visionaire vor längerem für mich gekauft hat. Daher habe ich mich gefragt, ob Benutzer, die Visionaire 4.x verwenden wollen, das nochmal extra bezahlen müssen.
    Hoffe auf schnelle Antwort und danke schonmal im Vorraus,
    LG Tramo.O

    Newbie

    2 Posts


  • #2, by HellVanSingSaturday, 19. July 2014, 23:11 6 years ago
    Ich will ja nix sagen, aber in den FAQ und im Shop stand damals immer schon fett geschrieben dass 3.X Lizenz Besitzer keinen Anspruch auf eine 4.X oder höher Lizenz haben - nur mal so am Rande wink

    Newbie

    67 Posts

  • #3, by Tramo.OSaturday, 19. July 2014, 23:25 6 years ago
    Oh, ok vielen Dank smile

    Newbie

    2 Posts

Write post