Visionaire IDE Editor UI Scaling issue

  • #1, by somers-matthewsFriday, 07. January, 23:19 3 weeks ago
    How do you scale up the font size in the UI? These pictures are zoomed in, but it is a small fraction of my monitor's screen size, so I have difficulty seeing the words because they are so small.

    Newbie

    2 Posts


  • #2, by somers-matthewsFriday, 07. January, 23:24 3 weeks ago
    This is my entire screen.

    Newbie

    2 Posts

  • #3, by afrlmeSaturday, 08. January, 00:01 2 weeks ago
    Hmm, what is your monitor resolution & have you enabled scaling in your OS display settings or something? The screenshot is 1920x1080 & if that's the case it shouldn't look like in your screenshot at all.

    My monitor is native 1920x1080 & I have scaling at 100% in windows 10 (default scaling value) & it looks like this on my screen.

    https://i.gyazo.com/f9ba72d756f87163350dd7374b08c950.png

    I think your OS is linux? I'm not savvy with linux, but if you can try changing the high dpi settings for the VS editor via the app properties. On windows we would do that by right clicking on the VS app > properties > compatibility: change high dpi settings. Unfortunately I have no clue how to do that on linux or if it's even possible.

    Anyway, I think there's a few linux users, so maybe one of them will see your thread & be able to provide some help, in case my suggestion isn't any good.

    Also please feel free to join our discord server & ask for help on there if you like... https://discord.gg/g5zFejW

    Imperator

    7052 Posts

  • #4, by SimonSSaturday, 08. January, 09:59 2 weeks ago
    Linux doesn't have a dpi scaling like other systems, so it can't be detected. I'll add an option to change the dpi on Linux in the settings. The update is here in the next days.

    Thread Captain

    1494 Posts

Write post