Sync Containers. Crashing when adding transition for looping?

  • #1, by nikolaj-de-haanSaturday, 10. April, 18:24 4 months ago
    Hi,

    As you can see in this video Visionaire Studio crashes  when trying to use a transition area, if there is a marker in the end of the transition are (I am using that are to loop the music section when the end is reached). Am I doing something wrong here?



    It makes the music system pretty useless for me, if I am not able to loop different regions...

    Thank you!

    Newbie

    33 Posts


  • #2, by SimonSSaturday, 10. April, 18:32 4 months ago
    Judging by your crash reports, there seems to be something wrong with the ogg file, because it's crashing in the vorbislibrary...

    Edit: others are in the engine, I'll try to fix those.

    Thread Captain

    1439 Posts

  • #3, by nikolaj-de-haanSaturday, 10. April, 18:37 4 months ago
    Alright, thank you.
    I'll try making a new ogg file too

    Newbie

    33 Posts

  • #4, by SimonSSunday, 11. April, 10:48 4 months ago
    Anything changed ? I couldn't get it to crash here....

    Thread Captain

    1439 Posts

  • #5, by nikolaj-de-haanSunday, 30. May, 15:12 2 months ago
    Hi Simon,

    No it is still crashing for me. I tried making new .ogg files and a new sync container. But it crashes as soon as the transition happens as you can see in the video here:

    Any other ideas? I'm on a Windows PC with Visionaire 5.1.6

    Newbie

    33 Posts

  • #6, by SimonSWednesday, 02. June, 09:47 2 months ago
    Can you send me an example ved with this configuration and the sounds, please ?

    Thread Captain

    1439 Posts

  • #7, by SimonSThursday, 10. June, 09:10 A month ago
    I found it. Will be fixed in the next version.

    Thread Captain

    1439 Posts

Write post