Sync container - transition area not working

  • #1, by nikolaj-de-haanSunday, 31. January, 17:40 A month ago
    Hi,

    I am trying to use the “transition area” feature in a sync container, to go from one piece of music to another, when a parameter changes. But as you can see in the video here, nothing happens when I change the parameter - it just keeps playing:




    Am I doing anything wrong? Thank you

    Newbie

    26 Posts


  • #2, by SimonSSunday, 31. January, 18:16 A month ago
    You need to zoom in a little, I can't tell if it should have jumped, next measure means next full measure. Checked the configuration here and it seems to be working.

    Thread Captain

    1413 Posts

  • #3, by nikolaj-de-haanSunday, 31. January, 18:57 A month ago
    Hi Simon,

    Here's a screen recording zoomed further in. Btw I'm on a Mac.


    Can you tell if I am doing anything wrong here?

    Newbie

    26 Posts

  • #4, by SimonSSunday, 31. January, 19:07 A month ago
    I can't see the bar markings, you need increase the zoom there with the mouse wheel.

    An example config attached, there is should on 2 and 3 and 4 if Jump is 1.

    Thread Captain

    1413 Posts

  • #5, by nikolaj-de-haanSunday, 31. January, 19:23 A month ago
    Is this better? I still cannot make it work?


    Newbie

    26 Posts

  • #6, by nikolaj-de-haanSunday, 31. January, 19:23 A month ago
    Is this better? I still cannot make it work?


    Newbie

    26 Posts

  • #7, by SimonSSunday, 31. January, 21:19 A month ago
    It seems to not work on Mac for some reason. I will investigate further.

    Thread Captain

    1413 Posts

  • #8, by nikolaj-de-haanSunday, 31. January, 21:34 A month ago
    Thank you Simon

    Newbie

    26 Posts

Write post