Sorry Story of Upgrade

  • #1, by ozzie-daveSunday, 08. July 2018, 08:43 2 years ago
    Hi All,

    My Windows 10 Computer Had A meltdown, Visionaire 5.02 was working a Treat.

    Computer at dealers 10 days sofar. I have a Windows 7 Laptop so I Installed VA 5.02
    on it and transfered the ved file plus Assets-images. The programme was working
    a treat.

    Decided to upgrade to VA 5.2, a disaster in the making. now could not load my ved
    file, window state:

    LOADING FAILED
    Cannot load game. If the file is damaged 
    You have to use a backup.

    I tried all backups of the raw game & ved files, they are good no damage at all.

    OK fed up deleted VA 5.2, removed all references in Registration folders. shut down
    Computer then Installed the old software 5.02, same error, have no more hair to pull
    out.

    Any Idea's please.

    Newbie

    22 Posts


  • #2, by NigecSunday, 08. July 2018, 09:48 2 years ago
    if you run Studio on the top bar you will see a Save icon; hover over that and you will see a "goto messages. log" option click on that it may tell you more in the messages.log files

    I've only had that error trying to load a 5x game in earlier versions of vs like 3.71

    Key Killer

    566 Posts

  • #3, by SimonSSunday, 08. July 2018, 10:21 2 years ago
    I'm totally confused here, what is VA, and what are these versions... There is no 5.2, what was the disaster, that you couldn't load ? In this case, better control your veds, you can open them with text editor.

    If they are seemingly okay (scroll down all the way), you have to look at the viseditor.log. It will tell you exactly why it couldn't load.

    Thread Captain

    1380 Posts

  • #4, by sebastianSunday, 08. July 2018, 10:23 2 years ago
    VS creates backup files from your projects (ends on .bak) in the same direktory. You could try to rename them to a .ved filetype and retry with them.


    Thread Captain

    2337 Posts

  • #5, by ozzie-daveSunday, 08. July 2018, 12:03 2 years ago
    Simon & Sebastian, thanks for your prompt replies.

    VA means VisionAire, Have used the backup file, still same error message.  I should have written Ver 5.0.2 in last post, I looked at the error log, and there was too many errors to fix.

    I will have to wait until my Toshiba Computer comes back to figure out how it all fits together. 

    The frustration of software comes from 30 years of various software problems starting with the Texas T994A  and basic many years ago.

    Newbie

    22 Posts

  • #6, by NigecSunday, 08. July 2018, 13:42 2 years ago
    just the first few lines of the log may help

    Key Killer

    566 Posts

  • #7, by ozzie-daveMonday, 09. July 2018, 06:26 2 years ago
    Nigec thanks for your help, today I got my Toshiba all in one with Windows 10 back. I checked theVisionaire Software, and found I had Ver 5.0.3 Installed, used my previous download, and installed it on my Windows 7 Laptop, and all worked ok.

    Allthough I wrote my finished game on Windows 10, working perectly, but on Windows 7 in Editor Mode a couple of animations of the main character never worked, and sometime the walking motions never stopped as required, just kept walking.

    But when compiled on the Windows 10 machine, and the compiled programme was transfered to windows 7, all worked well.

    Not concerned though, as I will always write the games on my windows 10 machine.

    Newbie

    22 Posts

Write post