Send to Position - Problem (SOLVED)

  • #20, by elecSaturday, 27. May 2017, 13:45 3 years ago
    So i tried again to change the wayborder and made it the same as the whole screen but the character still gets stuck, could there be a problem with the character?

    Forum Fan

    109 Posts


  • #21, by sebastianSaturday, 27. May 2017, 14:04 3 years ago
    So i tried again to change the wayborder and made it the same as the whole screen but the character still gets stuck, could there be a problem with the character?

    in case the devs try to open the project: is it a VS5 or VS4.2.5 game?

    Thread Captain

    2337 Posts

  • #22, by NigecSaturday, 27. May 2017, 14:33 3 years ago
    just a stab in a dark.. is a mp3 isn't trying to play as the character stops? I noticed theres a mix of sound file formats and my old projets have issues with mp3

    Sebastian it opens fine with V4.25, sadly I don't know German so forcing the game to start in that room I haven't got aclue whats going on, or if there's inventory I need, I can't do anything

    Key Killer

    566 Posts

  • #23, by elecSaturday, 27. May 2017, 21:55 3 years ago
    Thanks for your help! I will definitely try that out, but in one scene in the screenshot there is no mp3 played tho
    its v4.2.5 btw

    Forum Fan

    109 Posts

  • #24, by elecSunday, 28. May 2017, 17:43 3 years ago
    So i changed the Sound Files in the scenes but the bug remains untouched.

    Forum Fan

    109 Posts

  • #25, by sebastianSunday, 28. May 2017, 23:11 3 years ago
    what happens when you untick the wair checkbox in the position action parts and add a pause for the same time amount the character needs to get to that position?


    Thread Captain

    2337 Posts

  • #26, by elecSunday, 28. May 2017, 23:13 3 years ago
    Hey, thanks for your idea, sadly it doesnt change anything, tried that already roll

    Im thinking about just making the scenes all over again right now, probably the best idea?
    Though im Afraid its a problem that will happen again since its in 5 scenes

    Forum Fan

    109 Posts

  • #27, by sebastianSunday, 28. May 2017, 23:15 3 years ago
    to debug a bit you could insert several display texts and see if they get also overrun... 

    Thread Captain

    2337 Posts

  • #28, by elecSunday, 28. May 2017, 23:38 3 years ago
    Nope, they dont get overrun, the character actually nothing gets overrun, but the send to action stops working after 1 step and everything else moves on, thats why i think brut is right that the character is stuck, but i dont know what to do about it, i changed the waypoints and borders several times

    Forum Fan

    109 Posts

  • #29, by sebastianMonday, 29. May 2017, 08:18 3 years ago
    im not sure if this really has something to do with the "send to position" directly or if it gets influenced by some other kind of action or process. 

    Do you have any other things running which could cause this? 

    Furthermore you could try to check the send action by adding some more "send character to position" parts to e. g. a keyboard key which you could press after the cutscene and also inside another scene to check its behaviour outside the cutscene. 

    Thread Captain

    2337 Posts

  • #30, by elecMonday, 29. May 2017, 13:42 3 years ago
    Good idea! So i did try that out and it actually worked. I did use a "sent to" on space and the character moved without a problem to that point (in a scene where its not working) when i tried the other action tho, she starts moving and then stops, as usual

    Forum Fan

    109 Posts

Write post