Old Mac OS Player still available?

  • #1, by klootFriday, 18. April 2014, 18:41 7 years ago
    Hi,
    Is the old Visionaire Player for Mac OS still available somewhere? 3.7.1 compiles don't seem to be compatible with the new 4.0 player? At least I'm getting an "Init failed" message.
    Thanks!

    Newbie

    14 Posts


  • #2, by SimonSSaturday, 19. April 2014, 17:17 7 years ago
    Hi, 3.7.1 compiles aren't compatible. You must recompile. And sorry no old version (it's f***ing old) wink

    Thread Captain

    1380 Posts

  • #3, by klootSaturday, 19. April 2014, 17:41 7 years ago
    I understand, but then there's no way to get 3 version games on Mac OS anymore. I'd rather try out old software than have no option at all. Maybe someone on the forum could upload the player for me? I'd just like to try it out. Would be much appreciated!

    Newbie

    14 Posts

  • #4, by afrlmeSaturday, 19. April 2014, 17:47 7 years ago
    Hi,
    Is the old Visionaire Player for Mac OS still available somewhere? 3.7.1 compiles don't seem to be compatible with the new 4.0 player? At least I'm getting an "Init failed" message.
    Thanks!


    The 4.0 player needs additional dll files etc for it to run which is why it's not compatible with 3.7.1 + as Simon said: it's ancient history.

    Imperator

    6846 Posts

  • #5, by klootSaturday, 19. April 2014, 18:00 7 years ago
    Unless I'm misunderstanding, wasn't it the only way to publish games for Mac until 2 weeks ago, though?

    Newbie

    14 Posts

  • #6, by afrlmeSaturday, 19. April 2014, 19:27 7 years ago
    If anyone has the old mac player then it would be David (BigStans).

    Imperator

    6846 Posts

Write post