Hide particle?

  • #1, by divas1980Friday, 20. June 2014, 10:20 6 years ago
    I want to hide an particle effect .
    I created a new object in the scene, and I've put the particle effect in effect tab . At beggining of scene I set visibility 0 to that object. But the effect is seen the same.
    Should I use another command or something?

    tkroll

    Newbie

    46 Posts


  • #2, by afrlmeFriday, 20. June 2014, 12:32 6 years ago
    You need to create a condition, set it to false, by default. Then you add the condition to the properties tab of the scene object & then setting condition to true or false will determine if the particle effect/images/whatever that are associated with the scene object are active/visible, or not.

    Currently you can't fade in/out particle effects, which is a shame.

    Imperator

    6862 Posts

  • #3, by divas1980Saturday, 21. June 2014, 13:20 6 years ago
    ah ok tk anyway..i use the condition so smile

    Newbie

    46 Posts

Write post