Grafiken werden beim Import beschnitten

  • #1, by jmbmSaturday, 27. August 2016, 11:09 4 years ago
    Hallo nochmal,

    beim Import von Grafiken ist mir nun ein weiterer Fehler aufgefallen. Im angehängten Bild sieht man links das importierte Bild und auf der rechten Seite das Original. Wie man sieht, fehlt der äußere Rand. Das Gleiche Problem macht sich auch am unteren Rand bemerkbar.
    Ich habe auch schon die Arbeitsfläche etwas vergrößert, damit nach den schwarzen Pixeln noch ein wenig Puffer ist. Das Bild wird dann zwar mit entsprechender Größe importiert, jedoch fehlen die äußeren Pixel weiterhin.

    Zum zweiten Bild: Wenn ich den Rand einen Pixel dicker mache, an entsprechender Stelle, sieht es wieder so aus, wie es aussehen sollte. Jedoch halte ich das nicht für eine wünschenswerte Lösung.
    Am Bildformat scheint es auch nicht zu liegen. Habe das Bild in PNG und webp exportiert. In beiden Formaten das gleiche Ergebnis.

    Würde mich über jegliche Hilfe freuen ^^"

    Short version in english: When i import my image it is missing the outer pixels on the right and at the bottom. Adding a little puffer of transperent pixels doesn't help.

    Newbie

    27 Posts


  • #2, by jmbmSaturday, 03. September 2016, 00:57 4 years ago
    Hallo noch mal. Ich hol' den thread einfach noch mal hoch, in der Hoffnung, dass vielleicht doch noch jemand eine Idee hat.

    Newbie

    27 Posts

  • #3, by sebastianSaturday, 03. September 2016, 01:14 4 years ago
    Oh, das scheint untergegangen zu sein. Ich Editor selbst habe ich auch seit 4.2.5, dass der rechte und untere Rand nicht gerendert wird. Ist aber nur im Editor so und nicht Ingame. Kannst du das mal testen?

    Thread Captain

    2336 Posts

  • #4, by jmbmSunday, 04. September 2016, 12:13 4 years ago
    Ah, danke für den Hinweis!
    Wenn man das Spiel startet sieht es tatsächlich wieder so aus, wie es aussehen sollte. Ist mir nur gar nicht aufgefallen, weil ich immer noch mit den Demo-Projekten herumspiele um mich mit dem Tool vertraut zu machen und Grafiken bisher nur zum Testen eingefügt habe.

    Wäre aber toll wenn das gefixt werden würde, da das doch schon sehr irritiert.

    Newbie

    27 Posts

Write post