"Eselmir and the five magical gifts" is now on Steam Greenlight!

  • #1, by smac96Friday, 21. April 2017, 21:05 3 years ago
    Hi everyone!

    After several years of hard work with Visionaire (thanks to this community for the huge help on the forum), we just submitted "Eselmir and the five magical gifts" to Steam Greenlight! smile

    If you like the game please vote it, spread word and help us get the game on Steam!

    We hope that you will appreciate our efforts smile



    Newbie

    97 Posts


  • #2, by smac96Saturday, 27. May 2017, 15:00 3 years ago
    Hi everyone!

    We have a small videogameplay to show you.

    If you haven't voted yet, please support our Greenlight wink


    Let me know if you have any question or feedback

    Newbie

    97 Posts

  • #3, by smac96Thursday, 08. June 2017, 12:14 3 years ago
    Yesterday "Eselmir and the five magical gifts" has been Greenlit by the Steam Community!

    Thanks so much everyone!

    The game release is planned for the end of the year and it will be available for both PC and Mac.

    Keep following us! smile

    Newbie

    97 Posts

  • #4, by afrlmeThursday, 08. June 2017, 12:16 3 years ago
    Congrats. smile

    Imperator

    6842 Posts

  • #5, by smac96Friday, 22. December 2017, 17:30 3 years ago
    Hi guys! Just to let you know that "Eselmir and the five magical gifts" will be released on Steam on January 12th 2018 simultaneously for both PC and Mac! Feel free to wishlist it! smile


    Newbie

    97 Posts

  • #6, by LebosteinThursday, 11. October 2018, 23:23 2 years ago
    I have purchased the game on itch.io today again (today Sale!):

    Problem: Language settings where not saved. Every time I start the game, the language is Italian.

    Key Killer

    601 Posts

  • #7, by smac96Friday, 12. October 2018, 13:01 2 years ago
    Thanks for buying it!!! smile

    You can open the "options.exe" file in the game folder and permanently save the game language.

    Newbie

    97 Posts

  • #8, by LebosteinWednesday, 07. November 2018, 20:51 2 years ago
    Sorry, I have the Mac OS version.

    But I added the line "LANGUAGE = English" in the config file:
    /Users/Lebostein/Library/Application Support/Stelex Software/Eselmir/config.ini
    and it works!

    Other minor problem: savegame icons are empty...

    Key Killer

    601 Posts

  • #9, by smac96Thursday, 08. November 2018, 10:33 2 years ago
    Sorry, I have the Mac OS version.

    But I added the line "LANGUAGE = English" in the config file:
    /Users/Lebostein/Library/Application Support/Stelex Software/Eselmir/config.ini
    and it works!

    Other minor problem: savegame icons are empty...

    Great. Another way is to edit the config.ini file that is stored inside the Eselmir.app (Right click on "Eselmir.app" file and select "Show Package Contents").

    About the savegames icons, that happened when we switched from Visionaire 3.x to 4.x. We should correct it in a future update. 

    Thanks.

    Newbie

    97 Posts

Write post