Bug 2: Gegenstand abgelegt

  • #1, by georgmoensTuesday, 05. August 2014, 11:28 6 years ago
    Ein weiterer Bug(?) in 4.0 final: Betrifft hier z.B. die Gegenstände Zahnbürst, Zahnpasta und Zahnbürst mit Zahnpasta. (Das gibt es aber offenbar ganz zufällig auch für NPCs.) In den Screenshots (1. - beta, 2. - final, 3. - final _NPC) sieht man, dass die Namen fehlen - es steht dort nur "abgelegt". Die Gegenstände sind korrekt angelegt. Im Player hat das offenbar keine Auswirkungen.
    Hmmm, jetzt habe ich mittlerweile große Bedenken, mit der 4.0 final weiterzuarbeiten, wenn schon nach so kurzer Zeit 2 bugs auftauchen. Wer weiß, wo der editor sonst noch Mist gebaut hat....

    Newbie

    87 Posts


  • #2, by SimonSTuesday, 05. August 2014, 11:56 6 years ago
    Habs gefixt, ist ein Problem mit Umlauten, es tritt aber kein Datenverlust auf, da das nur die Darstellung betrifft.

    Thread Captain

    1333 Posts

  • #3, by georgmoensTuesday, 05. August 2014, 20:21 6 years ago
    Das ist schön. Aber aktuell habe ich sicher nichts davon, sondern muss wahrscheinlich lange darauf warten, oder? Hilft in der Zwischenzeit, wenn ich die Wörter ändere, also ue, oe und ae schreibe?

    Newbie

    87 Posts

  • #4, by SimonSTuesday, 05. August 2014, 21:19 6 years ago
    Kommt drauf an wieviele Bugs wir noch sammeln, aber ich denke kaum, dass vor 2 Wochen was rauskommt. Richtig in der Zwischenzeit kannst du das mit oe ae und so umgehen.

    Thread Captain

    1333 Posts

  • #5, by georgmoensWednesday, 06. August 2014, 09:39 6 years ago
    Da sich bisher auf meinen Beitrag "Bug1..." niemand vom Entwicklerteam gemeldet hat, an dich, SimonS die Frage, ob ihr das auch fixen könnt.

    Newbie

    87 Posts

  • #6, by AlexWednesday, 06. August 2014, 15:08 6 years ago
    ist der gleiche Bug

    Great Poster

    378 Posts

Write post