Auslastung?

  • #1, by GreenLightDevelopmentThursday, 07. August 2014, 21:23 6 years ago
    Seit dem neuen Release ist der Rechner stellenweise komplett ausgelastet. Ich habe die selben Programme zeitgleich laufen, wie auch bei 3.x und dem 4.x RC. Auch die 4.0 Build 1169 machte keinerlei Probleme.

    Steh' ich mit diesem Problem alleine?

    Forum Fan

    134 Posts


  • #2, by GreenLightDevelopmentMonday, 18. August 2014, 12:50 6 years ago
    Ich habe das nun ein wenig weiter Verfolgt. Wie es scheint, rammelt Visionaire den RAM voll (Geschieht bei den Versionen "vis-setup-full-small-4_0.exe" und "vis-setup-full-small-4_0_1.exe"). Sobald der Client aus ist, wird der RAM sofort frei gestellt.

    Ich fahre auf einem i3, 8GB, Intel HD4600.

    Hab' hierzu zwei Screenshots erstellt:

    Forum Fan

    134 Posts

  • #3, by SimonSTuesday, 19. August 2014, 10:34 6 years ago
    Ich kanns nicht reproduzieren, obwohl du aktuellere Hardware als ich hast, hab noch 35nm mit HD4000. Ist der Grafikkartentreiber aktuell ? https://downloadcenter.intel.com/SearchResult.aspx?lang=&Pro...

    Thread Captain

    1369 Posts

  • #4, by GreenLightDevelopmentTuesday, 19. August 2014, 12:13 6 years ago
    Ich habe mal alles getestet, was ich so testen kann ;-) Im Video habe ich versucht, alles so gut wie möglich zu reproduzieren und zu erklären. Einfach mal reinschauen.

    Forum Fan

    134 Posts

  • #5, by SimonSTuesday, 19. August 2014, 13:10 6 years ago
    Ist ja definitiv die Beschwerde wert, schließlich ist es ja aktuelle Hardware. Hast du jetzt nur im Geräte-Manager nachgeschaut oder auch einen neuen Treiber geladen ? Windows sagt halt immer, dass die Treiber aktuell sind. Da du ja technisch auch Plan hast, es handelt sich vermutlich nicht um ein Memory Leak, da sonst auch der Task-Manager bei dem mit dem Prozess verknüpften Speicher nicht hoch geht. Genauere Infos liefert der Process Explorer http://technet.microsoft.com/de-de/sysinternals/bb896653.aspx Der kann sogar anzeigen, wieviel Speicher der Grafikkarte pro Prozess belegt wird. Dann sehen wir da mehr. Ich weiß aktuell von 3 Leuten, die so Probleme haben, die ich auf den explodieren RAM-Verbrauch zurückführe.

    Thread Captain

    1369 Posts

  • #6, by GreenLightDevelopmentTuesday, 19. August 2014, 15:12 6 years ago
    Ne, hab' natürlich vorher geschaut. Ist alles Up2Date.

    Hier das Video mit ProcExp. Leider ein wenig unscharft, die Cam is' leider nich' so der Knüller. Wenn ich was ganz spezifisches schauen soll, sag es bitte (und wo diese Info in ProcExp zu finden ist), dann mache ich dir eine sexy Nahaufnahme ;-)

    Forum Fan

    134 Posts

  • #7, by SimonSWednesday, 20. August 2014, 09:23 6 years ago
    Ich sehe eigentlich schon genug, man sieht dass der VRAM durch die Decke geht.
    Dann nehme ich deine Hilfe mal nur noch für eine Sache in Anspruch, dazu braucht man das Tool hier: http://www.gremedy.com/download.php Dann aufmachen, neues Projekt, die viseditor.exe unter C:\Programme\Visionaire Studio 4\ auswählen, einfach mit weiter durchklicken. Dann oben Breakpoints, break on gl error und detected error anschalten, wenn noch nicht an. Play drücken, eine Szene aufmachen, wenn jetzt noch keine Fehler kamen, und dann unter View/Viewers Textures und so weiter aufmachen.
    Dankesöhr wink

    Thread Captain

    1369 Posts

  • #8, by GreenLightDevelopmentWednesday, 20. August 2014, 15:47 6 years ago
    Ich schicke dir die Logs via PM. Hier das Video (Anfangs hatte ich wohl einen Fehler gemacht, hab' aber dann im zweiten Anlauf alles korrekt gemacht, hehe).

    Forum Fan

    134 Posts

Write post