Audio containers does not play in web builds

  • #1, by nikolaj-de-haanSunday, 30. August, 18:26 A month ago
    Hi,

    We have a problem that none of our audio containers from the "new" audio system play in a web build. They play just fine in Mac or Windows builds.

    Is there anything we can do about this, or is web builds not currently supported for the audio system (don't hope so, because people need our music ??)

    Thank you!

    Newbie

    20 Posts


  • #2, by afrlmeSunday, 30. August, 19:20 A month ago
    No, I don't believe it is currently supported, sorry. roll

    HTML5



    The build can not be started from file, you need to use a webserver.



    HTML5 has the least features. There is no support for videos, audio containers/effects, 3d characters.



    You need Chrome, Firefox, Safari or Edge. A good guideline is the Audio API support: http://caniuse.com/#feat=audio-api


    Imperator

    6842 Posts

  • #3, by SimonSSunday, 30. August, 19:45 A month ago
    It will patched in in future builds, currently they aren't yet there.

    Thread Captain

    1369 Posts

  • #4, by nikolaj-de-haanSunday, 30. August, 20:32 A month ago
    Alright, thank you Simon, that is very good to know smile

    Newbie

    20 Posts

  • #5, by el_geeMonday, 31. August, 13:38 A month ago
    Hi!

    Is there any current time scope of when this will be patched?

    Thanks

    Newbie

    38 Posts

  • #6, by SimonSMonday, 31. August, 13:38 A month ago
    Next patch in some weeks probably.

    Thread Captain

    1369 Posts

  • #7, by el_geeMonday, 31. August, 13:40 A month ago
    Great!

    Thanks Simon!

    Newbie

    38 Posts

Write post