Audio containers does not play in web builds

  • #1, by nikolaj-de-haanSunday, 30. August 2020, 18:26 11 months ago
    Hi,

    We have a problem that none of our audio containers from the "new" audio system play in a web build. They play just fine in Mac or Windows builds.

    Is there anything we can do about this, or is web builds not currently supported for the audio system (don't hope so, because people need our music ??)

    Thank you!

    Newbie

    33 Posts


  • #2, by afrlmeSunday, 30. August 2020, 19:20 11 months ago
    No, I don't believe it is currently supported, sorry. roll

    HTML5



    The build can not be started from file, you need to use a webserver.



    HTML5 has the least features. There is no support for videos, audio containers/effects, 3d characters.



    You need Chrome, Firefox, Safari or Edge. A good guideline is the Audio API support: http://caniuse.com/#feat=audio-api


    Imperator

    6983 Posts

  • #3, by SimonSSunday, 30. August 2020, 19:45 11 months ago
    It will patched in in future builds, currently they aren't yet there.

    Thread Captain

    1439 Posts

  • #4, by nikolaj-de-haanSunday, 30. August 2020, 20:32 11 months ago
    Alright, thank you Simon, that is very good to know smile

    Newbie

    33 Posts

  • #5, by el_geeMonday, 31. August 2020, 13:38 11 months ago
    Hi!

    Is there any current time scope of when this will be patched?

    Thanks

    Newbie

    40 Posts

  • #6, by SimonSMonday, 31. August 2020, 13:38 11 months ago
    Next patch in some weeks probably.

    Thread Captain

    1439 Posts

  • #7, by el_geeMonday, 31. August 2020, 13:40 11 months ago
    Great!

    Thanks Simon!

    Newbie

    40 Posts

Write post