5.1.8 1224 Update released

  • #10, by SimonSThursday, 03. February, 09:06 5 months ago
    Well my question would now be, if you're sure that the action has been executed up to that point when you check the values. You can also look into the actions tab in the player console, if it's playing the animations.

    Thread Captain

    1543 Posts


  • #11, by tom-barnetThursday, 03. February, 10:10 5 months ago
    Thank you Simon, I see now what you are saying and where my mistake was. It was no bug after all. The animation "blocked" is set as an infinite loop, and me setting it as "play and wait" made it wait forever. So any action following could never be executed, right?

    Sorry for the confusion! But I am happy i understand it now :-)


    Newbie

    32 Posts

  • #12, by SimonSThursday, 03. February, 10:31 5 months ago
    That's correct. Glad you found it smile

    Thread Captain

    1543 Posts

  • #13, by red363Thursday, 10. February, 04:20 4 months ago
    Hello everyone!

    With the latest update, the function of skipping a replica only on mouse click stopped working for me "<p>". Build 1225

    Am I the only one having this problem?

    Addition: Strange, I noticed that everything works ("p"), if you put "pause" or "begin cut scene" before the start of the replica. That is how it should be?



    Newbie

    58 Posts

  • #14, by SimonSThursday, 10. February, 14:30 4 months ago
    Probably there's another action interfering or something. Works here.

    Thread Captain

    1543 Posts

Write post