4.2 and font borders

  • #1, by UraalMonday, 18. May 2015, 07:09 5 years ago
    Hey there guys. Is there an estimation on when a fix (I am using Windows version of the Visionaire Studio) for using font borders + shadow is coming?

    Newbie

    93 Posts


  • #2, by afrlmeMonday, 18. May 2015, 14:09 5 years ago
    Shadow should already work no? I think it's just font border for ttf / otf fonts that creates the space issue on windows or text not displaying on mac.

    Imperator

    6842 Posts

  • #3, by LebosteinMonday, 18. May 2015, 14:49 5 years ago
    @AFRLme: It is a confirmed bug in 4.2. No borders, no shadows, ignored spaces for Windows & Mac...

    Key Killer

    601 Posts

  • #4, by afrlmeMonday, 18. May 2015, 15:53 5 years ago
    Ah I didn't know about the shadow one. In the game I'm helping with I didn't need shadows or borders as we have an interface that adds black bands across the top & bottom to create a more cinematic feel. I have all the text displaying in the center of the bottom bar.

    I knew about the space thing, because for some reason I had borders turned on the ttf font I'd added & when I disabled borders the spaces were displaying correctly. As for mac issue I noticed when I tried testing game on a mac.

    Imperator

    6842 Posts

  • #5, by brut69Monday, 18. May 2015, 16:45 5 years ago
    I kinda feel lucky that I didn't update to 4.2

    Great Poster

    263 Posts

  • #6, by UraalMonday, 18. May 2015, 19:53 5 years ago
    Hehe, well my game goes to review today grin but it's no biggie, even when text works less well now without the borders, they are still readable. I'll patch it in asap though.

    Newbie

    93 Posts

  • #7, by redsparkThursday, 09. July 2015, 13:43 5 years ago
    Font colors may not be working quite right in the Mac version at least. Black works but any other color seems to be off. For instance, if I set all RGB to 255, I get Cyan instead of White. The colors that appear in the color boxes seems correct but when I run it, it is the wrong color. Same for the font preview.

    What seems to be happening is that the Red channel is ignored and the blue and green are swapped.

    Forum Fan

    117 Posts

  • #8, by UraalWednesday, 15. July 2015, 08:31 5 years ago
    Is there an eta for when we can use font borders again? smile

    Newbie

    93 Posts

  • #9, by pdsThursday, 27. August 2015, 18:00 5 years ago
    any news about this problem? any update?

    Newbie

    51 Posts

  • #10, by zheTuesday, 06. October 2015, 20:53 5 years ago
    any news about this problem?

    Newbie

    28 Posts

  • #11, by marvelTuesday, 06. October 2015, 22:28 5 years ago
    There will be an update soon!

    Key Killer

    598 Posts

Write post