VS 4.2.5, does the Linux player work?

  • #1, by simpliciusThursday, 24. March 2016, 14:15 5 years ago
    Hi.
    Has anyone been able to get a working Linux export with 4.2.5?
    We used to be able to have a working export before, but since 4.2.5 - no more. I contacted the VS team support and they have told me that it should be working.. so I'm trying to check, if it's really my own stupidity wink

    What we tried:
    - install clean VS 4.2.5. on windows
    - download the linux player zip from the FAQ-Page and place it in the appropriate directory
    - run the export

    It generates an exported file, but that does not contain the executable nor the libs. (it contains only the .vs file and an empty libs directory).

    Sanity check:
    - yes, I am 100% certain that it's not an executable flag issue but the executable missing.
    - yes, I have not extracted the exported zip on windows, it's all on a linux box.
    - Looking at the zip file with the linux player, it smells like a bunch of CRC errors
    - yes, I have made sure that the download isn't tainted by one machine or connection, we tried several

    In 4.2 everything worked, the only thing we had to take care of was the OpenAL dependency.

    So... has anyone done this recently (and I mean 4.2.5 recently)?

    Newbie

    14 Posts


  • #2, by TinTinThursday, 24. March 2016, 14:32 5 years ago
    This problem is for Android too. It doesn't build apk . But I heard everything in 4.2 is OK .Unfortunately I haven't 4.2 .
    Updates are so long time too.
    VS team please fix this problems for Android and Linux .It's really important for me see performance on mobile.

    Forum Fan

    193 Posts

  • #3, by battlefoxTuesday, 14. June 2016, 20:49 4 years ago
    same problem here. Anyone able to build for Linux?

    Newbie

    52 Posts

Write post