Visionaire Studio freezes computer constantly

  • #10, by Logan76667Friday, 20. February 2015, 18:54 7 years ago
    I won't be able to check until monday, but I'll do it then.

    Newbie

    12 Posts


  • #11, by Logan76667Monday, 23. February 2015, 09:25 7 years ago
    Nope no dmp or log file anywhere in the folder :/

    Newbie

    12 Posts

  • #12, by Logan76667Monday, 23. February 2015, 10:33 7 years ago
    So I tested and this is what I found:

    If I start visionaire with the Integrated graphics card, The Studio freezes after a while, forcing me to shutdown the pc and reboot, possibly without saving, But I can test the Game.

    If I start it with the Nvidia Card The Studio runs fine, but when I try to test the game, the game crashes (the studio does not).

    I set GPU options to use the nvida as standard on the studio and the integrated as standard on the visplayer.exe, and it seems to work for now, if necessary I can start it with nvidia to build, then close it and start it with integrated to test it, but it's a bit of a hassle.

    I hope this information helps you guys fix it ? else feel free to ask me whatever.

    Newbie

    12 Posts

  • #13, by redsparkMonday, 23. February 2015, 13:54 7 years ago
    Did you update the graphics drivers for both video cards?

    Forum Fan

    117 Posts

  • #14, by Logan76667Monday, 23. February 2015, 14:55 7 years ago
    Did you update the graphics drivers for both video cards?

    I actually didn't update the integrated card, there wasn't a button right on the taskbar, so I thought it wasn't necessary (you have to dl a utility program from their website)
    It seems to work now I think, Thanks again for the help everyone

    At least I can tell you what's a huge memoryleak; the Way Systems. Before upgrading the drivers the studio crashed a lot when I tried to access the way systems tab in one scene that has an ation area. (even if it ran fine on everything else)

    Newbie

    12 Posts

  • #15, by afrlmeMonday, 23. February 2015, 15:08 7 years ago
    The action area section is buggy in current public build. I think it's WxWidget related.

    Imperator

    7052 Posts

  • #16, by redsparkMonday, 23. February 2015, 21:27 7 years ago
    Yeah, I've found a few crash areas in the Way System too. But BigStan fixed them as soon as I reported them. So if you run into any, post them in the Bug-Report forum. They will get fixed. smile

    Forum Fan

    117 Posts

  • #17, by Logan76667Monday, 23. February 2015, 21:45 7 years ago
    Yeah, I've found a few crash areas in the Way System too. But BigStan fixed them as soon as I reported them. So if you run into any, post them in the Bug-Report forum. They will get fixed. smile

    sorry, no crashdumps or logs or anything, so all I can say is that I ran out of memory when going into the Waysystems tab smile

    Newbie

    12 Posts