Visionaire crashes while saving and while save/start game and corrupts .vis file

  • #1, by SteronoSaturday, 15. August, 22:57 A month ago
    Hi guys!

    I've got a big problem.
    Since a couple of days ago, there's the following issue: When I save my .vis file, Visionaire tends to crash from time to time. That alone wouldn't be so bad. The bad thing is when I reopen the .vis file, it is completely destroyed. All over the project, many action parts simply go missing and I can't use it anymore.

    What could be the reason for this? And how can I fix it? Please help! :o

    I'm using version 5.0.9.

    Newbie

    29 Posts


  • #2, by fabian-schurgersSunday, 16. August, 08:31 A month ago
    This has been a problem I encountered too.

    The reason is apparently Visionaire tries to access parts of your computer it has no clearance for.

    The solution that worked for me is to run Visionaire in Administrator mode. I haven't had the problem since.

    Hope this helps!

    Newbie

    70 Posts

  • #3, by SimonSSunday, 16. August, 08:35 A month ago
    Just to add that here, this was a crash while saving in 5.0.9, it's since then fixed. And it has nothing to do with admin mode.

    Thread Captain

    1368 Posts

  • #4, by fabian-schurgersSunday, 16. August, 08:38 A month ago
    Well, it did with me. When I started the program in admin, it was fixed for me.

    Newbie

    70 Posts

  • #5, by SimonSSunday, 16. August, 08:39 A month ago
    Maybe you didn't have access to the save location before ?

    Thread Captain

    1368 Posts

  • #6, by fabian-schurgersSunday, 16. August, 08:59 A month ago
    Well, I didn't have the problem at the beginning, but then it started up. No idea why or how.

    I'm not too savy with software myself, but when I selected 'run as administrator' the problem was gone.

    Another user with the same software version reported the same problem, but others did not. Maybe it was something with my computer configuration.

    Newbie

    70 Posts

  • #7, by MachtnixMonday, 17. August, 17:47 A month ago
    Must the write permissions for the Vis folder be set to "allowed"?
    But why wasn't it before?

    Thread Captain

    1087 Posts

Write post