Video not running

  • #1, by asherFriday, 30. June 2017, 10:41 7 years ago
    Hi, I am testing a game that I have made using Visionnaire 4.2.5. It works fine on my computer which is using Windows 8. I tried it on my friends computer, which has Windows 7, and the game works fine but the two videos do not play. There are no error messages, in the parts where the video is supposed to play it just skips to the next part of the game. Any suggestions on how to fix this?


    8 Posts

  • #2, by brut69Friday, 30. June 2017, 12:38 7 years ago
    Are you using MKV files ? Those are the recommeneded versions. 
    It could also be your friend's PC. What is his OS ? Does he have the standard codecs installed?

    Great Poster

    266 Posts

  • #3, by asherWednesday, 05. July 2017, 14:17 7 years ago
    Hi, after some experimenting I found out that in the Game Build menu under 'Saving videos' if I selected 'Store all videos in the output file' the videos played correctly on my friends computer. For previous builds when the videos didn't work on my friends computer I had selected 'Store each video in a separate video file (recommended)' as this was the recommended option. Why is 'Store each video in a separate video file' the recommended option? Should I be using this option and if so I assume that I have to set up the file structure differently? Is there some documentation on this? 


    8 Posts

  • #4, by afrlmeWednesday, 05. July 2017, 15:48 7 years ago
    It's more of an experimental thing. For example: I found that on mac it was better to export everything into the main output file, whereas on windows it works better if you export as individual files or mix & match & add certain things into the main output vis file & some into one file per type.

    Then again, others have told me it worked better for them when exporting differently. Maybe it depends on the machine the game is exported from?


    7283 Posts

  • #5, by MachtnixWednesday, 05. July 2017, 16:07 7 years ago
    This save-into-seperate-files thing doesn't work on my Windows 7, only all-into-the-game-file. It also doesn't work on Win XP, so I never use it. 

    Thread Captain

    1097 Posts