Show / Hide Character

  • #1, by ke4Friday, 29. August 2014, 11:47 6 years ago
    Hi,

    strange thing, i can hide character, but if i show him, he isnt showing until he speaks or do some animation, has anyone this issue too?

    Key Killer

    810 Posts


  • #2, by DilatedFriday, 29. August 2014, 18:29 6 years ago
    Have a look into your characters outfits. It sounds like something happened to his 'standing animations' They might not be there, or you haven't set the directions correctly?

    Forum Fan

    149 Posts

  • #3, by ke4Saturday, 30. August 2014, 11:01 6 years ago
    All you are saying is fine.
    I did 1 frame character animation with the same image as in standing position and i play it right after "show character" action, in this way its working.
    After that is the standing position displaying ok.

    Key Killer

    810 Posts

  • #4, by afrlmeSaturday, 30. August 2014, 14:59 6 years ago
    Alternatively adjust character opacity to 0 to hide & back to 100 to show. I think someone mentioned a strange bug with the hide/show character action part a little while back. I can't remember exactly what it was about, or whether it was fixed or not.

    Imperator

    6842 Posts

  • #5, by constantinTuesday, 28. March 2017, 22:21 3 years ago
    i have the same problem - after i hide the character once it never shows up with "show character" again. but after a talking animation has been played everything is working fine again. if i change the scene the "show character"-order is working. but again only once. 

    Forum Fan

    167 Posts

  • #6, by constantinTuesday, 28. March 2017, 22:22 3 years ago
    i have the same problem - after i hide the character once it never shows up with "show character" again. but after a talking animation has been played everything is working fine again. if i change the scene the "show character"-order is working. but again only once. 

    Forum Fan

    167 Posts

Write post