Particles and lead time

  • #1, by ScubidubiThursday, 13. March 2014, 11:28 7 years ago
    I didn't find an entry regarding this topic yet, so Ima just puts it up here innit.
    I set my particles up as snow. Slowly falling down the screen. Romantic. Since whenever I'd enter that scene - it would start at 0 and gradually spawn particles from the top, as if it had just started.
    So I added a value to lead time.
    But when I enter the scene now, a bunch of snow particles fly in from the left (asif a movie assistant would throw a bucket of them in from the side) following a little pause.. and then snow that started from 0 again.

    Forum Fan

    106 Posts


  • #2, by gustyThursday, 13. March 2014, 11:30 7 years ago
    All I can say is that anytime I experiment with particle system, Visionaire sooner or later crashes. Like everytime, don't know why..

    Forum Fan

    159 Posts

  • #3, by ScubidubiThursday, 13. March 2014, 11:34 7 years ago
    Oh okay, mine doesn't ..thanks god. Little tricky.
    Found this enty
    http://wiki.visionaire2d.net/index.php?title=Particles
    but yeah..I am stilly a little stirred.

    Forum Fan

    106 Posts

  • #4, by afrlmeThursday, 13. March 2014, 12:17 7 years ago
    http://wiki.visionaire-tracker.net/wiki/Particles

    don't know if it's same as one on old 2d wiki?

    Imperator

    6842 Posts

  • #5, by ScubidubiThursday, 13. March 2014, 12:47 7 years ago
    Same I think. I don't know why the particles fly in from the left, when no positioning has been given to them. Actually their start is in the center of the scene over the screen giving them space to spread and fall. They are se up as "are" with gravity towards the bottom.

    Forum Fan

    106 Posts

  • #6, by afrlmeThursday, 13. March 2014, 14:26 7 years ago
    Did you assign the particle to a scene object? I think you control the position & z-depth of the particles, that way? To be honest I have not really delved into the particle system much at all.

    @gusty: maybe it is a bit more stable in the upcoming release... as I've mentioned a few times already - 3.7.1 is quite buggy & is prone to throwing random hissy fits.

    Imperator

    6842 Posts

  • #7, by ScubidubiThursday, 13. March 2014, 14:35 7 years ago
    I have only assigned it to the scene in general. Maybe I will just throw in some extra time and play a bit more with the values and variables. Thanks anyway Mr. Lee smile

    Forum Fan

    106 Posts

Write post