Movie and transition glitches with 4.2 on Mac

  • #10, by BigStansTuesday, 05. May 2015, 01:39 7 years ago
    I had been wondering why is the directory not in your user directory.
    The crash dump path in your log file is: /Library/Logs/DiagnosticReports.
    Normally OSX uses the userspace for this. ~/Library/Logs/DiagnosticReports/

    Then try it with:
    Cmd + Shift + G (go to folder) and enter: /Library/Logs/DiagnosticReports/

    /Library is Systemwide and ~/Library for the userspace.
    Seems you're running OSX Server? I've never been seen this before.
    But we have our dump smile
    No problem for the help, we want fix all things we can do.

    Great Poster

    361 Posts


  • #11, by paedtTuesday, 05. May 2015, 01:46 7 years ago
    Curious! I'm actually running stock Yosemite, not the Server. It's a clean install, too.

    Anyway, here's your dump(s):
    https://www.dropbox.com/s/5wfpazjzjsrzi3v/visionaire%20logs....

    Good luck!

    Edit: I should also clarify, the player does not crash as a result of the freeze -- functionality returns once I invoke the 'skip movie' key command. It's as though the interface expects that the movie is being played, even though I don't see or hear it.
    Background sound still plays fine.

    Newbie

    12 Posts

  • #12, by BigStansTuesday, 05. May 2015, 11:56 7 years ago
    Ah yes,
    It's an Editor bug and i can repdocuce it.
    Looks like an wxwidgets editor issue. Hopefully, we can fix it with the next update

    Great Poster

    361 Posts

  • #13, by paedtTuesday, 05. May 2015, 15:09 7 years ago
    All right, glad it's not something on my end. I'll keep an eye out for the next update.
    Thanks much!

    Newbie

    12 Posts