loading sound

  • #1, by NigecWednesday, 12. September 2018, 11:10 A year ago
    Whenever you  try to add a sound in actions the object unselects itself, so you have to reselect the Object fom the list then reselect the Action you added the sound to
    On windows 10 this happens everytime so its easy to repulicate
    Pick a scene object
    create an action (left click here)
    Create a new action part..
    Select Multimedia.. Play Sound
    Click add sound file and select a sound file.. double click on the sound file
    and it resets

    I just realised this is a wxWidget "thing", Thea render used to do something similar for image files (it would crash Sketchup).. but I'll still point it out


    Key Killer

    520 Posts


  • #2, by stered86Wednesday, 12. September 2018, 17:03 A year ago
    I'm having a similar issue while manually loading the speech files.
    Often, when I select the speech file for the action part the engine automatically skip to another action part, even other objects sometimes. 
    Furthermore, sometimes an action part won't accept the speech file at all, forcing me to recreate the action part.

    Nothing that can't be solved with a little patience, but since a new patch is expected it could be useful to point this out.

    Newbie

    62 Posts

  • #3, by sebastianWednesday, 12. September 2018, 17:50 A year ago
    which version are you using?
    wxWidget sounds quite like VS4.x which is no longer developed... 

    Thread Captain

    2331 Posts

  • #4, by afrlmeWednesday, 12. September 2018, 17:51 A year ago
    I've also experienced similar issues sometimes depending on how I load in a file or files. I don't remember what causes it, but on occasion it will lose focus on the vis obj that you had selected after importing in a new file or replacing a file.

    Imperator

    6779 Posts

  • #5, by stered86Wednesday, 12. September 2018, 18:06 A year ago
    I'm using Visionaire 5.0.6!

    As far as I'm concerned I'm more worried about the "import speech files" system, PLEASE fix that! I've got more than 9000 lines in my game!

    Newbie

    62 Posts

  • #6, by NigecWednesday, 12. September 2018, 18:35 A year ago
    which version are you using?
    wxWidget sounds quite like VS4.x which is no longer developed... 
    I assumed he was still using those widgets, I can't recall seeing they had been replaced smile
    yes I'm on 5.0.6

    Key Killer

    520 Posts

  • #7, by afrlmeWednesday, 12. September 2018, 19:40 A year ago
    Aye, that was the point in the new IDE. Custom gui/framework so wxWidgets no longer needed to be used.

    Imperator

    6779 Posts

Write post