website usability issues

  • #1, by sebastianFriday, 05. May 2017, 08:47 3 years ago
    Hey there, 

    im still having some issues using the (new) website:

    -the search function works pretty bad. I can't find the website update topic where i initially wanted to write this or several old stuff. It seems that the search algorithm here only looks up the post content of a topic and only if the search tearm is exactly like I typed. 
    Would it be possible to enhance the search function here ? 

    -making a post is quite annoying when using the < > symbols (for lua scripts) . They get removed, messing up everything i write inside. Also when typing inside a code box and pressing Return to make a new line inside the code box, it creates a whole new codebox underneath. 

    -mobile view is limited : why? I have to rotate my smartphone everytime to have the extra buttons i need to even write a topic... Thats weird. I know this has something to do with limited space on a phone display, especially when holding it vertically, but there are so much possibilities to solve this. Hope to see a solution to this razz

    thats all for now, folks 

    ~Sebastian 

    Thread Captain

    2337 Posts


  • #2, by stroncisFriday, 05. May 2017, 12:40 3 years ago
    You need to use Shift+ENTER
    for a new line. Meanwhile, ENTER

    is used for a new paragraph.

    Newbie

    42 Posts

  • #3, by sebastianWednesday, 14. June 2017, 15:32 3 years ago
    will any of the other mentioned things get addressed by the website dev(s)?

    Thread Captain

    2337 Posts

  • #4, by ke4Wednesday, 14. June 2017, 15:46 3 years ago
    Sometimes when i can't find something through the search bar on this website i search it via Google.

    site:http://visionaire-studio.net/forum/ search
    1

    Key Killer

    810 Posts

  • #5, by sebastianThursday, 15. June 2017, 15:51 3 years ago
    thats a workaround for now but i really hope they will try and improve the website usability soon...

    Thread Captain

    2337 Posts

  • #6, by gabartsFriday, 16. June 2017, 10:00 3 years ago
    Also deleting private messages is not working...

    Forum Fan

    136 Posts

  • #7, by marvelFriday, 16. June 2017, 10:31 3 years ago
    Why would you delete private messages? grin

    Key Killer

    598 Posts

  • #8, by anthonyirwin82Friday, 16. June 2017, 12:30 3 years ago
    I agree with the bad searching for trying to search for forum posts.

    I have been searching the forums trying to work out how to do some basic stuff with lua without any results coming up.

    I find some stuff with the google site: method but still not what I was after.

    Also sometimes the site jumps to german DE language and I have to switch back to english for some reason.

    Newbie

    16 Posts

  • #9, by afrlmeFriday, 16. June 2017, 13:00 3 years ago
    I agree with the bad searching for trying to search for forum posts.

    I have been searching the forums trying to work out how to do some basic stuff with lua without any results coming up.

    I find some stuff with the google site: method but still not what I was after.

    Also sometimes the site jumps to german DE language and I have to switch back to english for some reason.
    Most of the Lua stuff is on the wiki not the forum. There's also a lot of new Lua funtions & Lua stuff that Simon has been typing up on this thing SimonS created for adding Lua syntax & examples.

    Imperator

    6842 Posts

  • #10, by anthonyirwin82Saturday, 17. June 2017, 05:10 3 years ago
    Thanks for the link at a quick look it seems pretty good and nice to know that's where all the current/new documentation for lua scripting is going.

    Thanks,
    Anthony

    Newbie

    16 Posts

Write post