Video playback problem

  • #1, by nick-lThursday, 26. April 2018, 15:10 2 years ago
    Hello people,

    My name is Nick and I am a new user. I am only using Visionaire Studio for a few months now and I recently came up with a problem concerning video playback in Visionaire Studio.

    I did create a video file that I later converted using ffmpeg. I am a mac user and I converted the video using the following command in terminal.

    "./ffmpeg -i <input file.mp4> -c:a libvorbis -b:a 160k -aq 9 -strict experimental -vf scale=1920x1080 -c:v libvpx -b:v 2800k -y <output file.mkv>" 

    The conversation worked just fine but unfortunately the video does not play in visionaire. I tried it at the beginning of a scene action as well as an intro movie but nothing.

    I am using Visionaire 5.0.3 (Build 1192).

    Any ideas? Iam really stuck.

    Thanks,
    Nick

    Newbie

    33 Posts


  • #2, by nick-lThursday, 26. April 2018, 16:59 2 years ago
    Sorry false alarm. The video did not work because I had't coppied it in the project folder.

    Newbie

    33 Posts

Write post