Problem with random animations + escape

  • #1, by lyraFriday, 26. August 2016, 10:48 4 years ago
    Hi again,
    I have another problem,
    I have a escape menu (go to start menu when press esc), and if I press esc when a random animation of my principal character is working, I can't press the buttons of the menu. But with other random animations this don't occurs.

    I have thought if I put a "stop all animations" when you press esc button, befor change to menu, this don't occurs. But I don't find this function.

    Thanks for the help in advanced.

    Newbie

    31 Posts


  • #2, by lyraMonday, 29. August 2016, 08:34 4 years ago
    Please need help

    Newbie

    31 Posts

  • #3, by sebastianMonday, 29. August 2016, 08:37 4 years ago
    try to use "stop character" > current character
    and see if this helps

    Thread Captain

    2337 Posts

  • #4, by afrlmeMonday, 29. August 2016, 13:24 4 years ago
    Ah sorry, I overlooked this thread. In the main game options tab, there is an option to disable / enable interactions during specific types of character animations. All, manually started animations, none.

    Imperator

    6842 Posts

  • #5, by lyraTuesday, 30. August 2016, 08:10 4 years ago
    Thanks! I try the two options ^^

    Newbie

    31 Posts

Write post