Problem with "accept network connections" (Mac OS) in some Visionaire games

  • #1, by LebosteinThursday, 21. January 2016, 10:28 5 years ago
    I have downloaded the newest update of Deponia 1-3 based Visionaire 4.25. Every time I start the game, I get a message from the Mac OS X firewall to allow the connection to the internet (like that: http://i.stack.imgur.com/5x54f.png ). Can I turn off that network request inside the Visionaire game ini file to forbid the engine to connect with the internet? Or how I can suppress that annoying message because I get this message every time I start the game.

    Key Killer

    601 Posts


  • #2, by SimonSThursday, 21. January 2016, 11:18 5 years ago
    New shit in El Capitan...
    You need to do that in the firewall settings.
    https://discussions.apple.com/thread/7418556

    Thread Captain

    1380 Posts

  • #3, by PaupasiaThursday, 21. January 2016, 13:07 5 years ago
    New shit in El Capitan...
    You need to do that in the firewall settings.

    In my game I have a different problem. Better write into problems "not playable with OSX El Capitan"?

    Forum Fan

    165 Posts

  • #4, by LebosteinThursday, 21. January 2016, 17:42 5 years ago
    I don't work confuse
    In preferences I set "block" to Deponia. If I start Deponia the dialog pops up again!

    @Daedalic: We need no facebook buttons inside games!

    Key Killer

    601 Posts

Write post