Its those conditions again...

  • #2, by afrlmeTuesday, 19. March 2013, 13:33 7 years ago
    could you post some screenshots of the conditions/actions please?

    Imperator

    6808 Posts


  • #3, by BigStansTuesday, 19. March 2013, 23:22 7 years ago
    Visionaire is multilingual. You can switch between the languages smile
    1) Click on Extras -> Options.
    2) Now select the language you want.
    3) click SetActive -> and OK
    4) Restart the editor
    Think it was easyer to understand the statements

    Great Poster

    361 Posts

  • #4, by afrlmeWednesday, 20. March 2013, 02:11 7 years ago
    don't have to restart the editor just click to a tab to go to a different part of the editor & the language change should already have taken effect wink

    for the first screenshot I assume it's because the if queries in the else section are still valid - all the queries are correct hence it is repeating that first.

    I don't know what each of the values are doing but personally for me I would have used a single value & checked if value = 0 else if value = 1 else if value = 2 etc - much more flexible than conditions.

    as for the second screenshot - I don't really see anything wrong with it - although I would recommend changing conditions/setting values at the beginning - if possible, providing you don't need to run specific actions before changing it.

    Imperator

    6808 Posts

  • #5, by afrlmeFriday, 22. March 2013, 13:04 7 years ago
    hmm was my answer incorrect?

    by the way according to your screenshot: the if condition at the bottom has not been set (it's empty)

    Imperator

    6808 Posts

Write post