iOS build no longer working

  • #1, by trepnMonday, 23. July 2018, 13:18 2 years ago
    I'm not sure what changed but my iOS version is no longer initializing. I get te following message. I'm using Visionaire Stuidio 5.06.  Any ideas?

    I've also tested with a simple project, same result.

    Newbie

    60 Posts


  • #2, by NigecMonday, 23. July 2018, 14:48 2 years ago
    it says its failing to load the ved file
    If you are doing this on Mac for some reason the ved extension wasn't been added but you would of thought any build would fail unless you've only tried ios

    Key Killer

    563 Posts

  • #3, by trepnMonday, 23. July 2018, 15:11 2 years ago
    I'm charging my Android device, lets see what it does there

    Newbie

    60 Posts

  • #4, by trepnMonday, 23. July 2018, 15:18 2 years ago
    No problems on Android

    Newbie

    60 Posts

  • #5, by NigecMonday, 23. July 2018, 15:26 2 years ago
    its just dawned on me (I'm very slow!) why is it looking for a ved file? shouldn't it be a vis?
    around line 13 up from the bottom of the message log image
    I don't have a ios or any mac products so I can't test sadly

    Key Killer

    563 Posts

  • #6, by trepnMonday, 23. July 2018, 15:36 2 years ago
    The file has no extension, I tried adding both .ved and .vis but didn't help. If I look at older ipa's it also has no file extension here (and these do run).
    The screenshot is the ipa unpacked and the show package contents on the Visionaire app. 

    Newbie

    60 Posts

  • #7, by NigecMonday, 23. July 2018, 15:48 2 years ago
    on windows it automatically names the file as a *.vis
    Before you build it in the Build Game dialog make sure the output file as the vis extension and see if that works
    I can build for ios and it has the vis extension

    Key Killer

    563 Posts

  • #8, by trepnMonday, 23. July 2018, 15:57 2 years ago
    on windows it automatically names the file as a *.vis
    Before you build it in the Build Game dialog make sure the output file as the vis extension and see if that works
    I can build for ios and it has the vis extension

    With or without doesn't seem to matter, same error. I can reproduce it with the FantasyQuest adventure

    Newbie

    60 Posts

  • #9, by NigecMonday, 23. July 2018, 16:10 2 years ago
    If you change it after you build the config file is different.. with that in mind what is the config.ini looking for?

    Hopefully Simon will cast some light, I'm only guessing smile

    Key Killer

    563 Posts

  • #10, by trepnMonday, 23. July 2018, 16:15 2 years ago
    @development: Is there a download link for older v5 versions? I was able to make workable ipa's before, maybe I can check from which version it stopped working.

    Newbie

    60 Posts

  • #11, by trepnMonday, 23. July 2018, 16:15 2 years ago
    If you change it after you build the config file is different.. with that in mind what is the config.ini looking for?

    Hopefully Simon will cast some light, I'm only guessing smile


    Tried both, before and after

    Newbie

    60 Posts

Write post