Game lag when previewing game. (In certain situations)

  • #1, by DilatedSunday, 15. March 2015, 06:55 5 years ago
    This is quite a strange problem that I came across recently, only just noticed it recently, not sure how long its been there (Could of happened via update to 3.1) . Basically when I preview the game the mouse has lag (floaty mouse) and the game lags more than usual. EXCEPT when I'm in the settings tab and preview the game has no lag at all.

    Anyone come across this? Not a huge problem but a bug nonetheless.

    Going to try it on my laptop soon to trouble shoot it if its my computer. It's a recent fast computer so I can only think its either the engine itself or something else software related conflicting with it.

    Forum Fan

    149 Posts


  • #2, by BigStansTuesday, 17. March 2015, 16:54 5 years ago
    hi, did you mean Visionaire 3.1 or 4.1?
    3.1 is very very old… 
    Did you start the game with or without the editor?

    Great Poster

    361 Posts

  • #3, by DilatedTuesday, 17. March 2015, 17:01 5 years ago
    Haha sorry my bad, 4.1

    Starting the game with the editor via preview. I only get the lag problem when outside of the settings tab.

    Forum Fan

    149 Posts

  • #4, by AlexTuesday, 17. March 2015, 17:43 5 years ago
    which OS? how much RAM do you have? which graphics card? maybe your system runs out of available memory. what is the task manager saying for Visionaire Editor & Player Memory/CPU usage?

    Great Poster

    378 Posts

  • #5, by DilatedTuesday, 17. March 2015, 18:00 5 years ago
    OS: WIndows,
    Memory 16gb ram
    Graphic card: Radeon R9
    VIs player is only 65 104k for mem and my CPU usage sits at 12 percent with lagging mouse present.

    When a scene is open in the editor, ps also becomes hugely laggy, but cpu only shows 25% use when stressing it.

    Hardrive also has 30gb free space. (this is the only thing I can see being the problem hardware wise.

    So yeah pretty bizzare problem.

    Apologise if I don't reply quickly as I'm going to bed now. Thanks for your help guys!

    Forum Fan

    149 Posts

Write post