Building for macOS stopped working

  • #1, by lukasFriday, 13. March 2020, 09:20 4 years ago
    So... Hello there.
    Out of the blue, building a game for macOS doesn't work for me anymore. Instead of "available", the status of the platform was showing as "out of date". Building the game prompted a new download of the macOS platform, followed by this message:

    "Setting error(s) for build game
    The selected platform Mac is not available. Please download the Visionaire Player for this platform first."

    Downloading the player again manually and putting it into the platform folder just reverted the status back to "out of date", followed by a new unsuccessful automatic download and the same error message when trying again to compile.
    I didn't change anything since I last build a Mac version (nothing that I'm aware of at least), and it hasn't to do with my game either, as not even the demo game compiles. I'm on Windows 10 with VS version 5.0.9 (Build 1203). I tried updating to the latest version, to no avail, as the error message stays the same.

    Any ideas? :-(


    10 Posts

  • #2, by SimonSMonday, 23. March 2020, 09:49 4 years ago
    Just to put an answer here:

    It's currently broken. It will get fixed with the release version.

    Thread Captain

    1578 Posts