Black screen

  • #1, by LupaShivaFriday, 05. June, 02:55 A month ago
    Hello everyone

    Im having a trouble with visionaire, each image i place on the editor, character, scenarios, etc, it appears a big black screen instead of the image, any help?

    Thank you

    Forum Fan

    112 Posts


  • #2, by fabian-schurgersFriday, 05. June, 09:09 A month ago
    I had a similar issue, where the images appeared all strange and their colors scrambled. In my case, it had something to do with the colour mode, RGB \ CMYK.

    I exported images from Krita, when this happend. I fixed it by using the Quick Export as PNG option from Photoshop.
    Generally exporting as PNG with Photoshop also fixed the problem.

    Hope this helps!

    Newbie

    47 Posts

  • #3, by MateuszFriday, 05. June, 13:45 A month ago
    Download XnConvert (it's free) and before inserting any image to VS, use it to convert your images to .webp file format. Solved all my problems.

    Tutorial by VS team:

    Newbie

    52 Posts

  • #4, by LupaShivaFriday, 05. June, 15:38 A month ago
    Thanks for the help, but its weird, i only noticed after posting on the forum, that is not after placing an image, theres always a black screen, dont know how to explain, not native english speaker. But maybe it happens because im working on a portable computer/tablet, because i tried on the laptop and it works!

    Forum Fan

    112 Posts

  • #5, by afrlmeFriday, 05. June, 22:35 A month ago
    Maybe you could share some screenshots or a video? If you struggling with how to explain it in English. smile

    Imperator

    6812 Posts

Write post