Background image

  • #1, by juanruMonday, 24. August 2015, 21:47 5 years ago
    Hi,

    I guess this is a beginner´s question, but I can´t figure out the solution, so I am hoping someone can help! Here´s the issue I am having:

    The background .png or .jpg files do not display in Scene Objects screen/tab or the player (when running preview). I get a grey or black screen. I can´t see the frames from actors either.

    At first I thought it could be an issue with my files, but then I used the image from the sample project Visionaire Studio includes in the app and that image didn´t work either when I manually selected it --it did work when I ran the sample project, though.

    I mirrored the steps from tutorials and I just can´t figure why I can´t see the previews. I also uninstalled/reinstalled twice and nothing.

    Any idea what the root cause could be?

    Thanks!

    Newbie

    2 Posts


  • #2, by sebastianMonday, 24. August 2015, 23:23 5 years ago
    Does the visionaire.log say something suspicious? You can open the log by clicking on Help > Visionaire Log

    Thread Captain

    2334 Posts

  • #3, by juanruMonday, 24. August 2015, 23:33 5 years ago
    Can´t see anything that indicates an error or similar:

    22:27:10:
    22:27:10: Log file for Visionaire Editor 4.2, full version (Build: 1182)
    22:27:10: Current date: 24.08.15 22:27
    22:27:10: -------------------------------------
    22:27:10: Loading '/Applications/Visionaire Studio.app/Contents/Resources/xml/structures.xml'...
    22:27:10: Loading '/Applications/Visionaire Studio.app/Contents/Resources/xml/actions.xml'...
    22:27:10: Loading '/Applications/Visionaire Studio.app/Contents/Resources/xml/actionParts.xml'...
    22:27:10: Finished sorting action parts.
    22:27:10: Loading valid links...
    22:27:10: Successfully loaded 'xml/validlinks.xml'.
    22:27:20: Serialization finished. Needed time: 1 ms
    22:27:20: SetupParents finished. Needed time: 0 ms
    22:27:20: SortLinks finished. Needed time: 0 ms
    22:27:50: Script local label
    if useTableToolbar then label = "#ScenesAndMenus" else label = nil end
    objectList("VisOb took 197 ms
    22:27:50: Using Framebuffer with texture.

    Newbie

    2 Posts

Write post