AppImage on Linux Mint 9.3

  • #1, by simon-van-de-looFriday, 17. April, 02:52 A month ago
    Hey guys,

    I bought a visionaire studio license and tried to install it on my linux mint cinnamon 9.3 OS (An old Dell Optiplex Mini Computer - intelCore i2 2x2,6ghz , 4gb RAM, Onboard Intel Graphic chip --my office computer ) , but the appimage doesnt work for me. It crashes directly after trying to run.

    I tried on my other (Gaming-)PC (win10 64 bit, Ryzen 7 3600x, 32gb RAM, Nvidia Geforce RTX 2080 Super) and it works fine .

    What can i do to use Visionaire Studio on my Linux System or isnt there any hope?

    Thank you,

    Simon


    Newbie

    1 Posts


  • #2, by SimonSFriday, 17. April, 08:51 A month ago
    Hey,

    is there are crashlog if you run from console ?

    The image is 64bit only, I can't tell if the os is 64bit.

    Thread Captain

    1314 Posts

  • #3, by NigecFriday, 17. April, 12:44 A month ago
    on mine there's a log here:
    /home/bodhi/.local/share/Visionaire Editor

    considering it was a fresh install it worked out of the box for me.. using Bodhi 5.1
    Intel(R) Celeron(R) CPU N2810 @ 2.00GHz, 4gb ram, Intel gpu

    Key Killer

    520 Posts

  • #4, by anthonyirwin82Sunday, 17. May, 05:55 2 weeks ago
    I used the appimage on Manjaro 20 and it works fine. All I had to do was make the appimage executable.

    Running xorg on intel i5 dual core cpu with intel iris 6100 (i915) using open source intel drivers. 

    I just wanted to thank the developers for the Linux version of the editor. 

    Newbie

    16 Posts

Write post