5.2.1 update scrolling problems persist.

  • #1, by fabian-schurgersThursday, 06. August, 19:13 4 months ago
    Does the 5.1.2 update fix the problems with screen scrolling?

    I'm using the 5.1 build and I have various issues, the most important one being that, when I use the 'Scroll scene to object command' the screen starts to shake for a while when arriving at the object.

    On different computers this happens. Sometimes long, sometimes for a short period. I really cannot launch my game with this bug.

    Also, are the 'Set horizontal scroll area' commands fixed? Those don't seem to work as well, and I had to work around it.

    I really hope these things are fixed in the update, as screen scrolling is essential to my game.



    Newbie

    82 Posts


  • #2, by fabian-schurgersSunday, 09. August, 13:05 3 months ago

    Update: I tried the update and the screen shaking after scrolling to an object persists. Also, the 'Set horizontal scroll area' command now scrolls the screen vertically for some reason.


    I really hope this will be fixed in future updates!

    Thanks.


    Newbie

    82 Posts

  • #3, by NigecSunday, 09. August, 13:27 3 months ago
    I think it would be worth joining Discord and adding a small example in the bug report section if possible.
    A/ it be easier to debug
    B/ you might get a workaround or better options 
    Everyone is a lot more chatty there


    Key Killer

    570 Posts

  • #4, by SimonSSunday, 09. August, 13:33 3 months ago
    Please send a sample to reproduce it and I'll fix it.

    Thread Captain

    1383 Posts

  • #5, by MachtnixSunday, 09. August, 16:11 3 months ago
    This already began with the first 5 series version. While scrolling the scenery and the movement of the character the picture fidgeted a little bit back and forth or up and down.

    Thread Captain

    1088 Posts

  • #6, by fabian-schurgersSunday, 16. August, 08:34 3 months ago
    Thanks for the replies, guys! I've been on vacaction, so just saw them.

    I'll try to upload a movie to youtube with the problem.

    Still wanting to join the discord too, though I haven't really used that service before.

    Newbie

    82 Posts

  • #7, by fabian-schurgersSunday, 16. August, 09:00 3 months ago
    Here's the video with the problem!

    The first segment shows how the intro of my game is supposed to run, the second segment shows the twitching problem.


    Newbie

    82 Posts

  • #8, by SimonSSunday, 16. August, 09:02 3 months ago
    Can you send a build or something like that (via pm or discord pm) so I can reproduce that ?

    Thread Captain

    1383 Posts

  • #9, by fabian-schurgersSunday, 16. August, 10:50 3 months ago
    Will do, I've got to do some things, but I'll get it to you today!

    Newbie

    82 Posts

Write post