[SOLVED] Kein Mauscursor

  • #1, by crankshaft87Saturday, 07. December 2013, 19:26 7 years ago
    Hallo community smile

    Das hier ist mein erster Post und lange habe ich noch nicht mit Visionaire zu tun. Ich beginne momentan damit, mich ein wenig mit den Grundlagen vertraut zu machen und stoße Bereits auf die ersten Probleme. Ich habe eine Kulisse, sowie einen Charakter angefertigt. Der läuft super in der Kulisse herum und soweit funktioniert alles ganz gut. Das Problem ist, dass ich irgendwie keinen Mauscurser habe. Wenn ich das Spiel starte, ist der Mauszeiger zwar physikalisch vorhanden, denn sonst könnte ich meinen Charakter nirgends hinschicken, allerdings ist er anscheinend unsichtbar und das obwohl ich bei aktiv und inaktiv ein Cursorbild reingeladen habe. Weiß jemand woran das liegen könnte?

    Newbie

    20 Posts


  • #2, by crankshaft87Saturday, 07. December 2013, 19:51 7 years ago
    Add: Im Demogame ist der Cursor natürlich vorhanden. Ich denke es hat vielleicht irgendwas mit dem Interface zu tun?

    Danke für die Hilfe schonmal im Voraus smile

    Newbie

    20 Posts

  • #3, by afrlmeSaturday, 07. December 2013, 20:31 7 years ago
    so the cursor shows up when you run the demo game but not your own project?

    could you post some screenshots of your cursor setup & interface please & also of the interface tab linked to your playable character?

    Imperator

    6842 Posts

  • #4, by NovelTuesday, 10. December 2013, 23:57 7 years ago
    The topic says "[solved]", but where is the solution here?

    Probier mal: Bei Begin der Kulisse Cursor "xyz" setzen.

    The problem with the dissapearing mouse pointer happens to me from time to time, too. I need to "set mouspointer" then explicitly and it works.

    There is one rule of thumb here I found out with visionaire: If something doesn't work, tell the engine exactly what you need. wink

    Newbie

    100 Posts

Write post