[resolved]Problem with index animation.

  • #1, by wimfThursday, 01. February, 22:04 2 weeks ago
    Hello

    I now have more than 50 animations for my character, but I have a lot of difficulties for index animations generated by VS5

    I found in the VS Explorer, for example: eCharacters-> mycharacter-> CharacterOutfits-> OutfitTalkAnimations-> cry the AnimationModelAnimIndex line (the value of Integer is -1)

    If for all my animations, I change this value (1, 2, 3, ...), and then, in VS I chose "Change character animation index", and that I set the index of the animation that I want will it work?

    Otherwise, how easily managed the index of animations, because in automatic, I have the impression that VS5 puts random values sometimes ...

    My English is bad, I hope you understand my question.

    Thank you for your help

    Forum Fan

    197 Posts


  • #2, by sebastianFriday, 02. February, 08:24 2 weeks ago
    looking into the wiki you edit something regarding 3D models and which animation in there is used.

    The animation index you can change via the action part refers to the position / order in your animation list. 

    When there are two walk animations to the left inside your outfit, you can switch to the second one by setting it to the next index number. 

    Thread Captain

    2036 Posts

  • #3, by wimfFriday, 02. February, 13:12 2 weeks ago
    Thank you sebastian.

    I will test that now.

    PS : I don't find this part in wiki. You have a link ?

    Have a nice day

    Forum Fan

    197 Posts

  • #4, by wimfFriday, 02. February, 13:33 2 weeks ago
    Hi Sebastian

    Thank you very much, it's working smile

    have a good day

    Forum Fan

    197 Posts

  • #5, by sebastianFriday, 02. February, 13:39 2 weeks ago
    good to hear.

    See here in the Animation table :

    Thread Captain

    2036 Posts

  • #6, by wimfFriday, 02. February, 13:54 2 weeks ago
    Thank smile

    Forum Fan

    197 Posts

Write post